Cable Card channel issue

Discussion in 'TiVo Help Center' started by davecochran19, Oct 16, 2019.

  1. davecochran19

    davecochran19 New Member

    4
    2
    Jan 20, 2005

    Advertisements

    I have a Bolt. I switched providers from Spectrum to WOW. I have one problem. If I select ESPN2 it goes straight to the cable card info screen, on a digital channel. If I turn that channel off and set ESPN2 on an analog channel it works fine. And yes it is in the cable package
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,621
    1,147
    Apr 6, 2000
    SF Bay Area
    If you can receive on that "Analog" channel, its not analog because the Bolt is digital only. You probably mean its SD or standard definition, 4:3 and not HD, High definition, 16:9.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Just for fun, check your channel/provider on tv.com since it gets its data from TiVo.
     
  4. UCLABB

    UCLABB Well-Known Member

    5,845
    1,600
    May 29, 2012
    Riverside, CA
    Since you didn't say, I have to ask: did you get a new cable card from WOW and get it properly paired? Your symptom is exactly what happens when a card is not properly paired. Some channels will work, but you get the cable card screen on others.

    I just went through this when I changed hard drives and was waiting to get my card re-paired.
     
  5. davecochran19

    davecochran19 New Member

    4
    2
    Jan 20, 2005

    Advertisements

    I actually forgot about the pairing. The WOW technician came back today and installed a different cable card. He was honest and said he knew little about them. It fixed it though. He wanted a lot of info. He liked it and said may buy a Tivo. Thank you all very much
     
    UCLABB and JoeKustra like this.

Share This Page

spam firewall

Advertisements