C111 Roamio cannot connect to Tivo Service

Discussion in 'TiVo Help Center' started by bigtreble, Jun 16, 2019.

  1. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018

    Advertisements

    Anyone find a fix for C111 error?

    My Roamio OTA with Lifetime Sub stopped downloading guide info. But it connects to internet and can stream apps no problem. Tried to manually connect to Tivo Service and get C11 error. Tivo minis on same setup can connect to tivo service no problem.

    I've called tivo 4 times to troubleshoot. After 3 hours of technical support they finally offered to give me a free replacement Roamio if I purchase a $199 lifetime transfer fee.

    Please assist.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    What is displayed in System Information for TiVo Service Account Status and TiVo Service Level?
    TE3-SI-1.JPG
     
  3. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    TiVo Service Account Status:
    5: Product Lifetime Service

    TiVo Service Level:
    C:071319
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    That looks good. Have you tried changing the network connection physical connection? With all time you spent with TiVo you must have covered all the things I would suggest. If you search for C111 you may get some suggestions. Networking is usually the problem.
     
  5. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018

    Advertisements

    Yes I've exhausted every possible network solution. It's strange the minis work on the same network. I also tried lan connection, wifi, hotspot. Very frustrating.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    Have you tried giving it a fixed IP address? Usually addresses like 192.168.1.201 are free. Your router should tell you what's used. Just pick the last number. To reverse the process just hit Clear in that field and repeat the network configuration.
     
  7. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    Static 192.168.1.201 did not work. Thanks for the suggestion. Still getting "Problem with network settings" when attempting to connect to Tivo Service Connection.
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    Ok, just to be sure, under Network Troubleshooting the first option is Internet Connection. This NOT a service connection. Does that pass, and if it fails, at what point?
     
  9. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    Network Connection, Internet Connection = Pass
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    That tells me that it's a problem with TiVo's servers. Next spitball test: two sequential connections. I don't know the state of your box as far as its functionality (I don't want to brick it), but I might repeat guided setup with a nearby zipcode. After this, I'm out of guessing. You could even reconfigure for cable, just say "install later" when that screen displays. That should get you a lineup and guide. As you saw, that internet test does everything except get guide data. What's your zipcode?
     
  11. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    "Repeat Guided Setup" returns this error message: This option is temporarily unavailable because the tivo box is in the process of connecting to the TiVo service"
     
  12. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    Rebooted. Repeated Guide Set up.
    Now it Prepares, Connects, but fails within a few seconds on Getting Info " Connection interrupted".
    More info = N11 connection problem
     
  13. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    On wifi repeat guide setup fails on getting info, C211 error.
     
  14. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    Selecting Cable on guided setup gives error N11.
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    Well, you get credit for effort. Again, what's your zipcode? It's normal for the box to display different "C" errors when there is a problem. I've had your problem, as have many here. But I'm still using the same hardware. That's on one Premiere and four Roamio boxes. It always turns out to be a TiVo problem. There was one time, last year, when my cable feed blocked TiVo.com since it was in the process (still) of switching to TiVo hardware. By now I'm sure you have looked at System Information and seen the last time a service connection passed. Notice the last time a VCM Connection passed also. They happen every four hours or so. It's not abnormal for things to fix themselves on Monday mornings.
     
  16. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    I appreciate all of your help. I'm open to suggestions if anyone else has advice.
    I'm currently stuck on the getting setup info screen. "Connection Interupted" on getting info step. I can unplug and reboot but cant get past this screen. Tried ethernet, wifi, hotspot, cable. Not good, hope it's not bricked. Cant even watch live TV or apps now.
     
  17. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    13,011
    1,245
    Apr 6, 2000
    SF Bay Area
    On my previous experience, I had to manually set Global and DNS servers to my router's IP address before it would connect. This was on the Series 3 and the wireless adapter.

    1 tip, Never run Guided Setup if you have network issues or you will never be able to back out of it. Only forward until it completes.
     
  18. bigtreble

    bigtreble Member

    46
    2
    Jun 21, 2018
    That's not good! Is my last resort to pay Tivo another $199 to transfer my Lifetime to a replacement roamio?
     
    RalphP likes this.
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    Here are my settings. I use a Netgear R8300 router.
    NetSet_LI.jpg



    I guess your zipcode is a secret?
     
  20. RalphP

    RalphP New Member

    19
    2
    May 6, 2019
    I have the same issue. Same N11 and C211 error codes after running guided setup. I am not paying Tivo just to give me a replacement Roamio that has correct version software on it! Ill wait until the issue is resolved on their end and they can push the updates.

    Anyone know how to manually update a Tivo?
     

Share This Page

spam firewall

Advertisements