C|net download 6/9: no audio

Discussion in 'TiVo Home Media Features & TiVoToGo' started by bidger, Jun 9, 2006.

  1. Jun 9, 2006 #1 of 10
    bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY

    Advertisements

    I was pleasantly surprised to see the C|net download starting early on a Friday evening, but when I went to play it...stone silence. Anyone else?
    It's the "Gifts for Dads" installment with all the cool electronic toys, killing me that I can't hear it.
     
  2. Jun 9, 2006 #2 of 10
    F8ster

    F8ster The Very Last One

    232
    0
    May 26, 2002
    It was OK for me...
     
  3. bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY
    I called TiVo CS and was patched through to Network Support and at first the tech wanted to blame dropped packets, but then realized I have a wired adapter. He said the audio portion of the file was dropped, which made sense to me, but then I thought about it and figured there had to be some kind of checksum. I took his advice and unsubbed then resubbed. See what happens.
     
  4. scorpio

    scorpio New Member

    5
    0
    Feb 26, 2003
    I also had a problem opening the same offering. Tivo unit froze and had to reboot.
     
  5. bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY

    Advertisements

    Did you try to play it again, scorpio, or were you a little gunshy after the reboot?
     
  6. scorpio

    scorpio New Member

    5
    0
    Feb 26, 2003
    Gun shy....of course :) I figured I wouldn't press my luck twice in one evening. Although I did see one CNET show the previous week that started with the review of Mobiblu 153 mp3 player. Had no problems with that one.
     
  7. peg4r

    peg4r New Member

    18
    0
    Oct 11, 2000
    Westlake, OH
    I had the same "no audio" experience as bidger. I have a wireless adapter. I got the previous week's show with no problem. I'll try the unsub, resub suggestion and see what happens. If it works, thanks in advance for saving me the hassle of calling customer service!
     
  8. bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY
    I've yet to receive another download, so I don't think the "unsub/resub" was an effective workaround.
     
  9. lordbah

    lordbah Member

    102
    0
    Apr 19, 2003
    Rochester,...
    Had the same lack of audio.
     
  10. quarkman97

    quarkman97 All mobbed up!

    695
    0
    Nov 17, 2002
    Brewcity, WI
    Same. I did, although, have a show recording and another show downloading from my PC to the Tivo. I thought that's what did it, but I'm relieved to see some other people having the same problem. Hopefully we'll see the fixed file pushed to our Tivos soon.

    The Cnet bits are exactly what Tivo needs. More stuff where I "subscribe" and stuff just shows up on my Tivo. I don't think about it, but it just shows up and I'm jonesin to check it out.
     

Share This Page

spam firewall

Advertisements