Buggy software in the Humax DVD Tivo

Discussion in 'TiVo Help Center' started by Iorek, Jan 18, 2005.

  1. Iorek

    Iorek New Member

    15
    0
    Jan 16, 2005
    I’ve hit quite a number of very annoying and obvious bugs in the current software version (5) on the new Humax box. I bought this box to replace my 80 hour series 2 that I gave to my father (so I could justify to my spouse why I needed a new Tivo and DVD recorder…it didn’t work and I’m in the doghouse).

    The most obvious problems have been that the rewind, fast forward, and short rewind features do not act like they did on my previous box. They are jerky and do not perform as expected.

    I’ve also noticed a lot of lag from the time I hit a button and when the box responds. Considerably more than on my 80 hour box. The lag is so bad at times I’ve thought the Humax was frozen. Did they downgrade the processor to a 16 mghz chip popular in the 90’s?

    Here are some specific examples of problems I’ve experienced. I’ll post more when they happen. I can get very specific if required, particularly if it means finding a solution and helping Tivo/Humax make a better product.
    So far, I have mixed feelings about the Humax box. I love having the DVD recorder option. I really love Tivo and everything about Tivo, but the frustration with this unit is starting to sour my love affair with my Tivo. I know it will come around and eventually be fixed, I have a lot of faith in my Tivo people to recognize a problem and get it fixed. I suppose that's why I’m a bit perplexed by this buggy system. :confused: I wouldn’t have thought Tivo would release a sub standard program, so it disappointed me.
    • Has anyone else experienced these problems with their Humax recorders?
    • Could it just be a bad unit?

    software version 5.4.1-01-2-5955
    DVD Firmware DVD-RW-DVR-108RZ rev 1.15
     
  2. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta
    Remote response has been a BIG issue on mine too.
    i thought it was related to the failing harddrive, but it wasnt.

    mine routinely ignores me.
     
  3. JohnDoranNY

    JohnDoranNY New Member

    3
    0
    Mar 14, 2006
    I have the HUMAX 40 Hour DVD-R unit. I did not experience any of these problems... that is.. until TIVO updated their software from 7.2.1 to 7.2.2. now my remote responses are very slow, and right up to the time before I did the upgrade it was speedy. Has anyone else noticed that 7.2.2 slows down menu response/button response time?
     
  4. Ipaqjoe

    Ipaqjoe Member

    54
    0
    Mar 3, 2002
    Phoenix, AZ
    I upgraded my Humax 80 Hour DVD-R to 7.2.2 yesterday.
    No speed or remote issues here.

    By the way, are you using 480p or 480i for your Humax?
    My 480p stopped working with 7.2.2

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=291342
     
  5. rkester

    rkester a rkester says what?

    14,221
    0
    Jan 10, 2005
    tulsa area,...
    These are commonly known issues that most all of us who own the Humax DVD units have to deal with.

    The remote not responding / senseing 2 presses is the most annoying. But the FF/RW on DVDs jumping all over the place is a real painw hen trying to get back to a certain spot. I stoped using mine to watch DVDs.
     
  6. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta
    And... Why wont they do ANYTHING about it!?????

    I have about 6 squintillion games now and some sponsored muic and other stuff but the BASIC functions of my Tivo are compromised!

    DVDs have lagging chroma signals, erratic behavior, navigation is slow and buggy.

    WHOS IN CHARGE of this?!

    i'm so frustrated becuase all my freinds that got Tivos because of me are now havign the same issues!

    I look like a fool.
     
  7. JohnDoranNY

    JohnDoranNY New Member

    3
    0
    Mar 14, 2006

    I'm using Progressive still with the component cables without problems. I have since updated my hard drive from the default 40gb to a 300gb drive and it came with 7.2.0 software.. TIVO updated to 7.2.2 and i do not have the slow down like I did before in response time. Its a TINY bit slower but I can live with that... its much faster than it was before with the 40gb drive and 7.2.2 software.

    On a side note, I like the one button delete and recycle bin feature of 7.2.2 however why didnt' they follow it up logically... if it deletes a program automatically, why not move that to the recycle bin to so it can be undeleted, and delete it only when disk space is needed. It feels like the only partially implemented it this way.
     
  8. Iorek

    Iorek New Member

    15
    0
    Jan 16, 2005
    That particular bug happens everywhere, not just when playing DVD's. It is the 3rd most annoying thing about this particular machine. I've noticed it always seems to happen at the same place in a clip. No matter how many times I try to see a part of a show or the news, hitting FF or RW will cause it to jump to the beginning or end of the program, originating from the same exact spot in the program. it drives me up the wall trying to position the video for someone else to see a particular portion of interest when it hits this bug. there is simply no way to get to that part of the video other than watching it at normal speed.

    So, the delay with the remote issue... what is the current thinking on this? is it related to the speed of the hard drive or the processor?

    Iorek
     
  9. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta
    I have received the update that adds the "kid safe features" and the "deleted items" folder.

    And once again, my TiVo is slower still.
    remotes is more sluggish, and so is everything else.
     
  10. Iorek

    Iorek New Member

    15
    0
    Jan 16, 2005
    I thought I'd post a quick update to this thread I started a couple of years ago. As far as my experience goes...none of these issues have been fixed. I'm still getting the "zip back to the beginning" when hitting ff or rw as always, though now I'm so used to it I'm surprised when I use a tivo made by a different hardware vendor and it doesn't do this.
    I moved my humax to the bedroom as a solution to the speed / response issues and replaced it with the Tivo from my motorhome. We aren't on the road as much now that fuel prices are so high. (actually paid $4.45 a gallon in CA on the way to Vegas last Jan!).
    That has caused a host of new issues in trying to hook it up to an older tv with only RF input. sigh. I'll never buy another humax product, that much is certain.
     
  11. lessd

    lessd Well-Known Member

    7,954
    89
    Jan 23, 2005
    CT
    There was a fix for this problem but it required replacing the front panel with its electronics, it was on a thread some years ago and Humax would send out a replacement unit at no cost to fix this problem, some people would just take the new Humax and replace the front panel so they could keep their recordings. I do not know what the deal is with them now but you might call them and find out at 866 486-2987. I had the problem some years ago and they replaced the unit at no charge (the unit was about 9 months old at the time) no problem now.
     

Share This Page