Buffalo Router WHR-G125 Owners PLEASE Help Me With Setup

Discussion in 'TiVo Coffee House - TiVo Discussion' started by NerdXing, Oct 8, 2007.

  1. Oct 8, 2007 #1 of 19
    NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    I bought my routers, flashed them, and have one connected to Clearwire and my computer. Problem is when I run the setup cd it doesn't find my router "Connection with the Airstation Failed". I can get on and use the internet and the setup cd knows this but my router is invisible. What is the fix? Something obvious I'm sure... PLEASE help as I need to get this fixed ASAP. The setup cd won't continue as is and I'm not savvy enough to continue unaided.

    THANKS!

    Update... Default router IP address isn't working. I enter it into my browser but it can't find it.
     
  2. Oct 8, 2007 #2 of 19
    NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    OK I flashed my WHR-G125. Finally this morning I got my router to talk to me. Problem is I've never set up a router before and I have no idea what the settings should be. PLEASE do you have or know where there are step by step instructions (with pictures a bonus!).
     
  3. Oct 8, 2007 #3 of 19
  4. Oct 8, 2007 #4 of 19
    windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    You said you flashed them. Did you put on a third-party firmware, or a more recent version of the Buffalo firmware?

    If you put something like DD-WRT on there, I wouldn't expect the Buffalo setup CD to work.
     
  5. Oct 8, 2007 #5 of 19
    NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    My bad... I flashed the DD-WRT v24 std. Now I'm trying to set up one as a router and one as a bridge. Problem is I can only find instructions that assume you have a basic knowledge of routers (I do not). When I finally was able to access the setup menu for the units I am shown a "list" of several options (most of which I can't even read so as to decipher ((print extra small even at lowest resolution)) and am at a loss as to what to change what not to. Example, how do I prevent neighbors from piggybacking on my signal - Security setup. Is there a visual step by step for the DRT update? Haven't found one yet.
     
  6. Oct 9, 2007 #6 of 19
    windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    Since you're new to router setup, I would have suggested not going straight to the DD-WRT firmware. You probably should go back to the default Buffalo firmware and use the setup CD that came with the equipment. That will walk you through some of the basic setup steps, security, etc.

    Then, once you have a working knowledge of how the routers work, and you're ready to tinker, you can jump to DD-WRT. It's pretty complicated (well, definitely more complicated than your run-of-the-mill firmware, which is why people like it) and yeah, there is a lot of stuff in there you will probably never need/use.

    Do some Google searches, as I'm sure there are some basic home networking setup/securing guides out there.
     
  7. Oct 9, 2007 #7 of 19
    NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    !
     
  8. Oct 9, 2007 #8 of 19
    kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
    DD-WRT does not have a visual setup and the buffalo disc will not work with it. But we can help you get it going. I'll even show you how to setup wireless security since you asked so nicely, but first things first.... :)

    Get the internet router working first. Ignore the wireless part. Connect a wired computer to one of the LAN ports and your internet connection to the WAN port on the router using Cat5 patch cables (normal ethernet cables). The router doesn't care about "crossover" cables, so if the ends fit, give it a go. You should get a green light on the ports you plugged in on the router and some indication of link on the computer and internet connection device as well (I don't know what kind of net connection you have).

    Now, set your computer to use DHCP. It's probably set up that way already, so if Windows isn't complaining about "Limited or no connectivity" you're probably fine. If Windows is complaining, try right-clicking the little computer icon in the task tray and selecting "repair" and see if that helps.

    It sounds like you can see the DD-WRT web interface as you stated you are confused by the settings pages, but if you haven't gotten there yet, open a browser and go to "http://192.168.1.1". You should see a DD-WRT webpage.

    If you can see that, try going to a website like tivocomunity and see if you can get that much working. It should work unless your ISP has something irritating to deal with like MAC locking or PPPoE. If it doesn't work, does your ISP have you install some program on your computer to get online? If so, tell us what it is, if not, try using MAC cloning in the DD-WRT setup page on the WAN port. The DD-WRT wiki has info on that, but if you can't find it, post again later when I'm at home and I'll find it in my router for you.

    Let me know when that much works and I'll help you get wireless going. It's not hard, you just have to know which 90% of the options you can ignore. :D


    EDIT: For the small text size, try CTRL+ in firefox/mozilla. I think IE has a similar command but I can't remember it. You can change what size your browser displays fonts. :)
     
  9. Oct 9, 2007 #9 of 19
    NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    THANK-YOU I can get to the drt setup menu and as you can see I can get on the web. I am currently experiencing problems getting one router (with computer\clearwire) to connect with another that I thought I configured as a bridge (it's in another room with my Tivo\Xbox).. I followed the instructions to the letter but after a WASTED day off trying to get them to talk to each other I have nothing to show for it.

    PLEASE PLEASE would you walk me through the setup for one router and one bridge.
    PLEASE as my routers almost took a trip out the window.

    THANKS for being willing to help!!

    Guess what, Firefox shows the drt text like a normal website. Here I read not to use firefox because of incompatibilities. That will be a HUGE difference getting this fixed. You just can't know how much of a relief it is to have someone to help me.
     
  10. kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
    So wired internet works. Does wireless? Do you have a wireless computer, tivo, console, whatever? I'm curious what IS working right now. :)

    As for the bridge, it depends on what you want from it. What are you trying to connect? Is it just that you want some wired devices to connect via wireless bridge to your internet connection on router1? If that's all, you might want to try WDS. It's easy to set up, and will get the job done. Probably easier to use than the Client Bridge mode.

    First, plug the second router in place of the working internet router. Just disconnect the working internet router and place the one you want to be a bridge in there for now. This is because the new one will be using the same IP address (192.168.1.1) and you can't have 2 devices with the same IP running at the same time. So get it plugged in, and connect to it with the browser. Now, go to the setup page and disable the WAN port (Connection Type to Disabled). Now scroll down and set the Router IP to 192.168.1.2. Netmask 255.255.255.0 .. Gateway and Local DNS can be 192.168.1.1 (the IP of the main router). Scroll down and disable the DHCP server. Now click "Apply Changes" at the bottom.

    Now you won't be able to connect. Give the router a minute to reboot and try connecting to it on it's new address (192.168.1.2) and check the settings you changed to make sure they are correct. If they are, you can now disconnect it and put your internet router back in place. Connect router2 to the network as well (connect router2 to the network with a LAN port, ignore the WAN port on this one). You should be able to talk to both of them now on their addresses. And your internet should work again.

    Now go to the wireless tab on both routers. Set the SSID to be the same on both of them. I suggest something specific to you. It's your network name, so remember it. Wireless mode will be "AP". Set the channel to 1, 6, or 11. Whichever one is most clear. Enable SSID Broadcast, Network Mode "Mixed".

    If you need to locate a clear channel, go to the status tab, wireless sub-tab, and click the "Site Survey" button. It will bring up a dialog showing you all the networks it can find and what channel they are using. If 1, 6, and 11 are all used, try the one with the lowest signal strength or fewest people using it.

    Go to the wireless tab, security sub-tab. Disable security for now. We will turn it on later.

    Now you want to click the WDS sub-tab under Wireless on both routers. Find the "Wireless MAC" on router1, it's at the top of the WDS screen, enter this in the top WDS slot on router2. Set the drop-down to "LAN" and give it a name in the text box on the right. Now enter the MAC for router2 into the top slot on router1 and set it "LAN" and give it a name. So each router knows the other's MAC address. Apply Settings on both of them.

    When they both reboot, go to the main status screen (Status->Sys-Info). Scroll down and look for a section called something like "WDS Peers" and see if the other router shows up on both of them in there with a signal strength. Now anything plugged into one of them should be accessible on the other. You should be able to plug your TiVo into router2 and access the internet. If this works, move on to security.

    Go to wireless->Security and set the mode to "WPA Personal", Algorithm to "AES" and set a password in the "Shared Key" field. This must be the same on both routers. Then apply changes on both of them and make sure the WDS links back up again. If they do, test the connection from the TiVo again and make sure it works. That should do it, it's always worked for me.
     
  11. NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    Quick note... I'm using one router attached (by wire) to my desktop and Clearwire\broadband in one room. In another room is the other router connected by wire to my xbox and tivo (cheaper than wireless).
     
  12. kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
    That will work. Give the WDS setup a go and let me know what happens.
     
  13. NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    Followed your instructions to the letter but it's not working... Any other ideas?
    Just a note, Under phone connection on my tivo it shows a wired adapter and an ip address and mac id that belong to my desktop. So I'm thinking my Tivo can see my computer but for some reason it can't access my broadband. I know it works 'cause I did have it running using other instructions but it stopped working when I went in to adjust the security settings. As I'm not sure of what I'm doing yet I may have accidentally changed something. Duplicating my original install doesn't work either :-(( I have to give up for awhile because this is driving me NUTS.

    If you can think of anything (I already reset my Tivo) PLEASE let me know...
     
  14. kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
    It worked without the security stuff enabled? Can the routers see each other? On the status screen they should both have the other router listed in the WDS section.
     
  15. NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    Sorry... It didn't work without the security either. I can see the routers on each others WDS page. They have the correct addresses.

    I have an idea. Could you send me a screen capture of the DD-WRT screens? Then I would go screen by screen and set each item exactly as you have. This would verify that I didn't make any "rookie" errors when I input the information. Obviously you could type in something like "enter password here" to cover any visible info unique to you.

    Thanks again for being so patient. All of us have to start somewhere. :p
     
  16. kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
  17. NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    I think I've tried everything short of threats... If you have the time would you send me the screenshots of both the routers.

    Thanks as always.
     
  18. kb7sei

    kb7sei New Member

    868
    0
    Oct 4, 2001
    Salt Lake...
    You can download the screenshots to start with from here:

    http://www.tabbal.net/wds.zip

    You should reset to factory defaults to make sure you don't have anything wierd in the way before starting. You shouldn't have to change much from the defaults, just a few settings.

    Note that the SSID must be the same in both routers. I suggest copy-paste to be sure you get them set right. They also must be on the same channel and have the same security settings (disabled for now).

    At the bottom of the status screen on mine, you can see the section for WDS Nodes. Once you set the WDS screen up, you should see that as well. You do not need to have an active link to see the configured nodes. If you don't see them here, you did something wrong, go check again.

    Start with them both connected to the same wired hub/switch to your main computer. I usually set them right next to each other on my desk, connecting the client router to the computer alone first to change it's IP address, then rebooting the router. Now connect the main router to the back of the client router, so that they are both connected together with your computer at the same time. This way, you can look at both of them at the same time to make sure you are setting them up right.

    Now, on the WDS screen, you have the MAC address of the router you are talking to at the top of the screen. This MAC will be typed into the top row of the OTHER router in the boxes separated by colons. You can see in my screenshot that the "Wireless MAC" listed at the top of the window is NOT the same as the one in the first row you can type in. That is what you want. You want the one you type in to be the one you can only look at on the other router.

    Once you set the channel, SSID, and WDS MAC addresses, you should be able to see the other MAC show up with the name you selected on the WDS screen, on the main status screen. You can just type the IP address of the router in again to get to that main status screen.

    If you still can't seem to see the devices in the status screen under the WDS section (you have to scroll down), send me screenshots of your status screen on both routers. There is no personal or secure info on those, so don't worry about that.
     
  19. NerdXing

    NerdXing New Member

    73
    0
    Aug 4, 2004
    Thanks! I'm going to be busy for a few days so I'll get back to you when I'm done.
     

Share This Page