Bright House Florida rolls out Cisco Tuning Adapter update

Discussion in 'TiVo Coffee House - TiVo Discussion' started by sbiller, Aug 4, 2011.

  1. sbiller

    sbiller Active Member

    1,917
    0
    May 10, 2002
    Tampa, FL
    Not sure everyone reads the Series 3 forum so I thought I would link this post here. I received the update to 1402 this morning at 4 am in Tampa.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=473774

    [​IMG]

    Its probably my imagination but it appears that 1402 tunes SDV channels noticeably faster on my Series 3 and TiVo HD.
     
  2. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    That would explain why mine kept kept rebooting itself between 3 and 4 am. I was trying to watch a recording and about every 5 minutes I would get dumped out of the recording to either "TA is disconnected" or "TA is connected." I would have unplugged it but I was too lazy. That probably would have messed up the update. +1 for laziness.
     
  3. TrueEddie

    TrueEddie Member

    37
    5
    Mar 3, 2009
    Orlando, FL
    When I turned on the TiVo this morning the tuning adapter connected message was being displayed. That probably means I got the update also. I will have to check if the channels show up quicker when I get home.
     
  4. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    Hmmm ... guess I need to check mine and see.

    edit: yep, got it!
     

Share This Page