Both Tuning Adapters trip off at the same time

Discussion in 'TiVo Series3 HDTV DVRs' started by AZrob, Apr 9, 2011.

  1. AZrob

    AZrob Member

    306
    12
    Mar 31, 2002
    Phoenix, AZ

    Advertisements

    Hi all,

    I have 2 Tivo HD units, one I've had for 4 years and one for 2 years and I've never had this happen: in the last two days both TA"s will disconnect and then reconnect at the same time. This means that whatever recording that is taking place will stop - and won't restart when the TA reconnects. The other night it happened 6 times in one hour, while watching American Idol.

    I've already had one Cox Phoenix cable guy out to the house and he was pretty much stumped. Of course it wouldn't happen while he was at the house. He mumbled something about an amplifier in my connection box (the one inside the house) being faulty - but it was relatively new and he didn't want to replace it until it was proven faulty.

    I have another cable guy coming in an hour and I'd really appreciate any hints that anyone has.

    Thanks,

    Rob from AZ
     
  2. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC
    Do you have all of your stuff on an uninterruptible power supply?

    As best as I can tell a tuning adapter is something the cable company has to supply instead of the equipment they want you to rent from them so that you can actually use the signal for which you're paying them. In other words, they aren't able to gouge you as much as they think they should be able to.

    Therefore, I suspect that they put as little money into the tuning adapters as possible, and don't care how much you hate them, so I'm betting the tuning adapters can't handle power interruptions that better equipment never even notices.
     
  3. AZrob

    AZrob Member

    306
    12
    Mar 31, 2002
    Phoenix, AZ
    No, I don't have the Tivos on a UPS. They are on decent surge protectors. However, we have had several outages in the last few days, so it could have been that. Or it could have been the amplifier in our cross-connection cabinet that was put there by Cox cable. On Sunday, the cable guy replaced the amp, even though there was no definite sign it was the cause. Regardless, we have not had a recurrence since.
     
  4. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC
    My point was that a power blip that your TiVo could ride out your tuning adapters might not be able to due to them spending no more money on the power supply than absolutely necessary for it to work under ideal conditions.
     
  5. dlfl

    dlfl Cranky old novice

    9,017
    775
    Jul 6, 2006
    Dayton OH

    Advertisements

    How much is your time worth? Get a UPS! An APC BackUPS model that will handle a TiVo and TA plus several surge suppression outlets costs about $50.
     

Share This Page

spam firewall

Advertisements