Both HR10-250's Locked Up Tonight

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by jrock, Dec 15, 2006.

  1. jrock

    jrock Member

    684
    10
    Aug 27, 2002
    Connecticut

    Advertisements

    Hmm very oddly both of my HR10-250's froze solid on me tonight. I went out in the living room to watch the rest of The Lost Room at about 8:15 (I was watching it just 2 hours earlier) and it was showing a black screen and the green and red record lights where on but the remote signal receive light wouldn't work and pushing the button on the box itself wouldn't even work.

    So I unplugged it, then plugged it back in and it rebooted. I went into the TO DO list to see if anything was missed and it auto rebooted itself. After that it was fine for the rest of the night.

    So now I am in my bedroom and was about to go to bed and watch a little TV and I turn it on and there's a black screen and the identical thing with the Red record light on and frozen requiring an unplug on my bedroom TiVo.


    This have never happened before. I have had the 6.3a software on both TiVo's for a few months now and they have been fine until this odd dual freeze tonight.

    -Joe
     
  2. astayton

    astayton New Member

    48
    0
    Aug 30, 2006
    Illinois
    My Hr10-250 did the same thing yesterday also, but it did it twice.
     
  3. leftcoastdave

    leftcoastdave New Member

    174
    0
    Sep 4, 2003
    Monterey, CA
    2 of my 3 units did the same thing this morning .. one of them twice. All are at 6.3a..

    Very annoying.
     
  4. headcase

    headcase New Member

    43
    0
    Jun 27, 2005
    Raleigh, NC
    I had the exact same problem happen to my 6.3a box - very strange that it happened to all of us on the same night.

    I wonder if its happening when the box is trying to install 6.3b, but having a glitch...
     
  5. temp357

    temp357 New Member

    269
    0
    Feb 18, 2004

    Advertisements

    Now "my does your tivo lockup and reboot after 6.3a doesn't sound so bad eh? "

    Hopefully none of you clicked the "no, I'm not having problems" ;)

    Go back to 3.1.5f that's what I did!
     
  6. nuke

    nuke Member

    289
    0
    Sep 8, 2003
    Campbell,...
    Same deal on my HR10-250. At precisely 10:32 PM, it froze up, picture stopped, sound continued for some time. Then it rebooted itself.

    This morning, my wife found it dead with a black screen, red and green LED's lit up. I pulled the plug and it rebooted.

    6.3a software. I'm guessing it puked on the upgrade somehow.
     
  7. tubsone

    tubsone What?!?!??!

    198
    0
    Apr 15, 2006
    L.A.
    This has happened to me numerous times already. Last night on the "OC" HD feed for like 45 minutes! Then it's happened 3 times(different days) on my Fox HD feed at 1:00 am while I'm trying to watch a re-run of the news.
     
  8. Todd

    Todd Gee thanks Jeremy...

    7,434
    4
    Oct 7, 1999
    Coastal...
    At some point around 9pm last night, all of the sudden all channels said Channel Not Available, except for channel 95 which was working. Never seen that before! Just prior to that, it also errored out trying to pull up the Now Playing List. Very weird. I rebooted it and all was well again. I still have 3.1.5f. :confused:
     
  9. Dreimiller

    Dreimiller New Member

    10
    0
    Jun 11, 2001
    Gales Ferry, CT
    My HR10-250 froze last night between 10:35 and 10:45pm on a gray screen. I waited an hour and nothing changed so I unplugged and it came back up fine after plugging it back in.

    I just sat down and switch over to the HR10-250 and it's frozen again.

    I don't remember this evern happening before.

    Argh.
     
  10. jrock

    jrock Member

    684
    10
    Aug 27, 2002
    Connecticut
    Both of mine rebooted again yesterday. This is just really odd. They where both fine for almost 2 months with no problems at all til now. What's going on here?!
     
  11. Paul Wozniak

    Paul Wozniak New Member

    44
    0
    Jun 5, 2006
    Same problem at my house, same time.
     
  12. redram38

    redram38 New Member

    70
    0
    Apr 17, 2004
    TN
    I had this happen last night but earlier. I was watching CSI Miami ( recorded ) and I heard about 4 loud clicks then the screen went blank. I unpluged and it rebooted and all has been fine since. I have been trying to force the 6.3b update several time daily so I wonder if this is what is causing some of the trouble.
     
  13. Dreimiller

    Dreimiller New Member

    10
    0
    Jun 11, 2001
    Gales Ferry, CT
    After rebooting my HR10-250 last night before 9pm it spontaneously rebooted itself at about 9:10pm. It worked fine for the rest of the night but upon waking up this morning it was hung on a gray screen again.
     
  14. jrock

    jrock Member

    684
    10
    Aug 27, 2002
    Connecticut
    Has anyone called and reported this? If so what did they say?

    -Joe
     
  15. Dreimiller

    Dreimiller New Member

    10
    0
    Jun 11, 2001
    Gales Ferry, CT
    Mine unit hung on a gray screen again at about 10:45pm tonight, which is about the same time that it first froze last Friday night.
     
  16. jrock

    jrock Member

    684
    10
    Aug 27, 2002
    Connecticut
    Rebooted on me again about 7:55 EST. It's like all of a sudden my TiVo got sick. I don't know what to do =(
     
  17. tvl76

    tvl76 CUBS WIN !

    44
    0
    Oct 5, 2005
    Peoria, AZ
    My HR10-250 died tonight. This morning the screen was at "Welcome, powering up"
    I unplugged the machine for about 30 minutes and plugged it back in. I made it all the way thru the boot up and displayed some programing, but then after about 5 minutes the screen froze and thats the last life she breathed. T tried several times unplugging and powering up, to no avail. Called CS, the gal had me disconnect all the incoming sat cables, pull the card, etc, then power up. Still no go. It's dead.

    Now what do I do?

    D offered me a new HR10-250 for $19.95 and a 2 year contract. She said the HR20's are back ordered, so I would definitely have a HR10 in 3 days. She also wants my dead HR10 back. Why should I give it up, since I own it ?

    The alternative is to do a weakness upgrade. More money but no extended contract.

    I'm leaning towards the new HR10 for $20. The 2 year commitment does not scare me.

    What do ya all think ?
    Terry
     

Share This Page

spam firewall

Advertisements