Bones & Sarah Connor didn't record

Discussion in 'Season Pass Alerts' started by RAS-Robin, Apr 22, 2009.

  1. RAS-Robin

    RAS-Robin New Member

    22
    0
    Sep 30, 2002
    Pasadena, CA

    Advertisements

    This has happened with both of these shows - it looks like TiVo recorded (episode is in Now Playing list), however the "duration" of show is 0:00 and nothing is recorded.

    Anyone else have this happen?
     
  2. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    58,434
    14,986
    Oct 17, 2000
    Minneapolis
    Sounds like a problem with your provider...that's what happens when there's not enough signal to record anything, but enough signal to trick TiVo into thinking there's a signal.
     
  3. Rogerallen

    Rogerallen New Member

    24
    0
    Apr 15, 2008
    I've had that happen with my HD TIVO. sometimes the cablecards seems to lose sync and I have to restart the TIVO. I make it a habit now of checking the live feeds about once a week to be sure both cards are working.
     
  4. sieglinde

    sieglinde Active Member

    5,378
    1
    Aug 11, 2002
    Sebastopol, CA
    My cable company was putting shows out in an odd compressed format. Either Tivo did a software upgrade and added that format to its list or the cable company corrected it. I couldn't record on any channel below 14 for about a month.
     
  5. RAS-Robin

    RAS-Robin New Member

    22
    0
    Sep 30, 2002
    Pasadena, CA

    Advertisements

    Thanks for your responses! We'll check signal strength, etc. I should have posted on another Board I think - sorry about that. (Not really a Season Pass issue after all.)
     

Share This Page

spam firewall

Advertisements