1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bolt with new HD not recording onepasses

Discussion in 'TiVo Help Center' started by rfc19061, Sep 14, 2018.

  1. rfc19061

    rfc19061 New Member

    12
    1
    Mar 5, 2015
    Bolt Vox with a new hard drive is not recording any programs through onepass. Recording activity shows the reason as 'space needed' through there is 0% used. Manually recordings work ok. Any ideas?
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    11,504
    783
    Jul 6, 2002
    boston'ish
    Try a Clear and Delete Everything and reboot
     
    HerronScott likes this.
  3. rfc19061

    rfc19061 New Member

    12
    1
    Mar 5, 2015
    Thanks. Found a thread earlier today with the same problem. Poster said to use the Clear Program Info & Guide Data. Did that and am testing OnePass out now...seems to be working on first go around, so I'm hopeful.

    Now if I can only clear up the V312 error I'm getting when trying to use apps, I'll be all set with the new box. Support says its a known issue and will cleared in 4 or 5 days...doubtful on that one!
     
  4. rfc19061

    rfc19061 New Member

    12
    1
    Mar 5, 2015
    Well, looks like I spoke too soon. Set up a pass to test. 2 shows recorded (and played ok when checked), but when checked a couple hours later, they had been deleted and activity says 'not recorded' with an unknown error. Been with TiVo since the beginning but never had this much trouble with a unit.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,550
    2,123
    Dec 7, 2012
    Ashland, PA...
    Post 2. It can't hurt.
     
    krkaufman and ggieseke like this.
  6. rfc19061

    rfc19061 New Member

    12
    1
    Mar 5, 2015
    yup...trying it now. Took care of the V312 issue and now set up some one passes...here's hoping
     
  7. Oct 5, 2018 #7 of 10
    krkaufman

    krkaufman TDL shepherd

    12,068
    1,624
    Nov 25, 2003
    #Buehler ...
     
  8. Oct 5, 2018 #8 of 10
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,550
    2,123
    Dec 7, 2012
    Ashland, PA...
    Weird thing is that OP was here last Saturday.
     
  9. Oct 5, 2018 #9 of 10
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    281
    136
    Sep 24, 2017
    Chicago USA...
    I fixed a BOLT with a v312 and new hard drive with a CLEAR AND DELETE as well (I also did a format with mfsr). The BOLT in question was also recording shows but showing no recordings. I bet the OP is fixed.

    craigr
     
  10. rfc19061

    rfc19061 New Member

    12
    1
    Mar 5, 2015
    Yes, the Clear & Delete took care of it. Didn't need to do the format. Simple solution if you don't need to keep any recordings or settings. Thanks for all the help.

    ...still waiting for TiVO service to repair it for me as promised :)
     
    krkaufman likes this.

Share This Page