Bolt VOX Netflix issue

Discussion in 'TiVo Bolt DVR/Streamer' started by koberlin1, Mar 17, 2019.

  1. koberlin1

    koberlin1 New Member

    8
    1
    Aug 11, 2011
    We are contstantly having the same problem with playing back any title on netflix on our Tivo VOX 3TB.

    It will play for about 10 sec than give us an error that the title is not available right now. We deactivate and reactivate our Netflix account on the Bolt VOX and sometimes it helps. Rebooting usually does not help. Have an AppleTV on the same TV and we usually switch over to it and it works fine.

    We have (4) Tivo VOX Mini that all connect just fine to the Bolt VOX 3 TB for playing back recorded shows. They also play Netflix titles usually without issue.

    Netflix also works just fine on all other devices (Roku, Panasonic bluray, Nvidia Shield) on our network.

    So seems like the Bolt VOX is singled out as having issues with Netflix. Anyone else experience this and have a solution?
     
  2. JSearfoss

    JSearfoss Member

    46
    5
    Nov 16, 2008
    Wellsboro, PA
    I am having the same problem. Most of the time rebooting will fix it. Once I had to deactivate and reactivate my Netflix account.

    It started happening for me when I upgraded my TV to a new Sony 4K TV and I also upgraded my Netflix account. Before the TV upgrade I never had any problem with Netflix. I have in the meantime downgraded my Netflix account back to what it was but it dosen't take affect until April 1st to see if that will help with the problem.
     
  3. lparsons21

    lparsons21 Active Member

    290
    87
    Feb 17, 2015
    I've had the same issue with both Netflix and HBOGo for quite some time.
     
  4. mikey94025

    mikey94025 Member

    60
    0
    Oct 14, 2003
    San...
    Hmmm, we've had a Bolt Vox since January and no issues streaming shows from Netflix, YouTube, and Amazon FireTV apps (in that order of usage frequency). Have you tried upgrading your HDMI cables to "certified premium" if you don't already have them? That sometimes causes issues with HDMI negotiation and while I can't see why that would cause you Netflix problems it's a common, inexpensive remedy (< $10) for mysterious intermittent issues and will anyway help you with 4K in the future.
     
  5. JxxAxxY

    JxxAxxY New Member

    9
    3
    Oct 18, 2018
    I have had this problem as well since maybe an update or two ago. Restart almost always fixes it. I have the certified premium cables you talk about. I also have a Roku that runs though it with no problem. I believe it has something to do with 4k tv and the bolt. Also they haven't fixed the issue with netflix and hdr yet. The mini work fine on the other 4k tvs but they also display hdr content as well. So I really do believe it is a bug with just the bolt and netflix.

    P.S. the roku runs through the same hdmi from the avr.
    If it was the cable then the roku should have the same problem but it doesn't.
     
  6. lujan

    lujan Member

    564
    20
    May 24, 2010
    I just tried 3 titles on Netflix and didn't have any issues playing them. I do notice that of the 5 apps I've tried using the Bolt, only Vudu supports both 4k and HDR. None of the other apps (Prime, Netflix, or Plex) supported HDR.
     
  7. May 5, 2019 #7 of 14
    mgmcotton

    mgmcotton New Member

    15
    0
    Apr 16, 2003
    I have my Tivo Bolt passing through my Anthem Receiver to a Sony 4K with HDR. All programs including Netflix is showing 1080 resolution while my AppleTV is showing 4K. I’m using identical HDMI cables so I know that is not the problem and the issue does not change if I bypass the receiver. It seems it could be a resolution conflict with the Netflix app since this does not happen on The AppleTV.
     
  8. May 6, 2019 #8 of 14
    Willy92

    Willy92 Member

    34
    11
    Oct 12, 2018
    Los Angeles
    when I got my 4K TV, I had to replace my Denon reciever, because its pass through and up-rez would not go any higher than 1080P. So I had to get a reciever that would pass through 4K in order for ANY device that went through it to get 4K to the TV.
     
  9. May 6, 2019 #9 of 14
    mgmcotton

    mgmcotton New Member

    15
    0
    Apr 16, 2003
    Luckily my receiver is 4K passthrough. The AppleTV passes through as 4K but the bolt, even when using Netflix, only passes through as 1080 and I have the output set to 4K/1080p.
     
  10. JxxAxxY

    JxxAxxY New Member

    9
    3
    Oct 18, 2018
    My issue from above was resolved with the latest version of Tivo. I have version 21.9.1.v6. However this version hasn't been released to everyone as they are still sorting out some small bugs with it. HDR now works with this version as well.
     
    CloudAtlas and JoeKustra like this.
  11. Cal Nelson

    Cal Nelson New Member

    14
    1
    Nov 20, 2017
    Alabama
    My Bolt recently upgraded to 21.9. At that time I began having issues with Netflix. On the Bolt it would let me sign in but would not allow me to go to the Netflix menu. Kept getting both a TVQ ST 131 &103 error. I tried all the Tivo connection and reboot steps numerous times with no improvement. Called Netflix and got no help. Called Tivo and went through all the steps again and again. Tivo finally told me I needed to get more ports opened in my Linksys router (EA9500). Open ports are 37, 80, 7287, 7288, 8080, 8081,5223. While I am waiting on Lynksys I reboot one more time and up comes Netflix working as it should. I have (4) A95 minis. One of them works fine, the other three give the same errors as the Bolt. I had also deactivated and reactivated Netflix on all my devices. What a mess. Anybody got a fix for this?
     
  12. mgmcotton

    mgmcotton New Member

    15
    0
    Apr 16, 2003
    Here is an update to my earlier post. Netflix told me to unplug the Tivo for at least 2 minutes. After 2 minutes or more, plug in the unit and let it boot up and the apps to initialize. This will take longer than a restart. Try Netflix again.

    I have replaced my HDMI cables with IBRA cables from Amazon. We have noticed that the units screen rate has improved with the new cables. For a while the issue went away but it comes back. I have read that the next resolution is wiping the unit and setting it up new again. According to Netflix, this is caused by a file not being written correctly. We just us our AppleTV for streaming now.
     
  13. Cal Nelson

    Cal Nelson New Member

    14
    1
    Nov 20, 2017
    Alabama
    Thanks for the reply. I will try the IBRA cables. Update: Now Bolt is working correctly with Netflix as is my wife's Roamio and one of my four A95 minis. When conducting "Network Troubleshooting" the same TCP Ports are displayed on all minis, so why is one working and the other do not. Tivo had no ideas about this. The mystery continues.
     
  14. mgmcotton

    mgmcotton New Member

    15
    0
    Apr 16, 2003
    To get my mini’s and Tivo’s to work correctly on my MocCa, I had to set a static IP address in the network settings. Have you done that? That might help as well. Also, unplug the problem box for about 3 minutes if that does not help.
     

Share This Page