Bolt+ voice search not working

Discussion in 'TiVo Bolt DVR/Streamer' started by lparsons21, Jun 23, 2018.

  1. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015

    Advertisements

    Got the Bolt+ and voice remote, running latest version of Hydra. When trying to do voice search it returns error D402, Vince search not available

    TiVo’s site says that is a network error, and will start working when network is fixed. Checked my network and all is good and Tivo reports theirs is good. Tried hard reboot of Bolt+, reset router and cable modem and re-ran guided setup with no fix. Still doesn’t work!

    Help!


    Sent from my iPad using Tapatalk Pro
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,279
    3,762
    Dec 7, 2012
    Ashland, PA...
  3. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    Thanks, forgot to say I reset the remote also so I’m paired just fine.



    Sent from my iPad using Tapatalk Pro
     
  4. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    A bit more reading seems to indicate this is an issue for some small segment of users with no real clue why. I think it is on TiVo’s side.


    Sent from my iPad using Tapatalk Pro
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,279
    3,762
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    This post has some information -> Voice not working on Roamio Pro - "Sorry, voice is not available right now. (D402)"
     
  6. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    Thanks. I had read that thread and it further enforces my point that the issue is a Tivo issue. Well really a nuance issue. Mine worked just fine until,a couple days ago then it started popping this error.


    Sent from my iPad using Tapatalk Pro
     
  7. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    Got update today to 21.8.2 and voice search now working.


    Sent from my iPad using Tapatalk Pro
     
    Mikeguy and JoeKustra like this.
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,279
    3,762
    Dec 7, 2012
    Ashland, PA...
    You should start a thread.
     
  9. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    About the update? It doesn't seem to have changed anything but allowing voice search to work again.
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,279
    3,762
    Dec 7, 2012
    Ashland, PA...
    My voice search started months ago. But as the first to post about the update, it's your decision. Those release posts are normally done in the coffee house. I'm checking my Roamio and Mini right now.
     
  11. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    I created a post over there, but screwed up the title and can’t change it.


    Sent from my iPad using Tapatalk Pro
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,279
    3,762
    Dec 7, 2012
    Ashland, PA...
    Nobody's perfect. Give it a few months and it will be gone. :)

    update: I asked the Mod to fix the title.
     
    Last edited: Jun 26, 2018
  13. lparsons21

    lparsons21 Active Member

    686
    225
    Feb 17, 2015
    thanks.
     
    JoeKustra likes this.
  14. Brillian1080p

    Brillian1080p Member

    171
    2
    Apr 10, 2006
    Wet...
    Purchased a new Bolt Vox a couple weeks ago. the VOX feature has only worked a couple times. Tivo said they are aware of the issue, but have no idea when or how it will be fixed. This is what makes me tired of what I call gimick features. They are more of gimick to get you to buy abd lots of times don't work.
     

Share This Page

spam firewall

Advertisements