Bolt v117 issue on certain channels

Discussion in 'TiVo Help Center' started by Hauss, Aug 31, 2019.

  1. Hauss

    Hauss New Member

    29
    8
    Apr 2, 2015

    Advertisements

    I keep getting v117 error on certain hbo channels and certain showtime channels. The channel won’t display or will display nothing but black and my tuning adapter starts to blink until I dismiss the error message.

    Any advice?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,459
    1,092
    Apr 6, 2000
    SF Bay Area
    Tuning adapters are finicky and when that happens, disconnect the USB and reboot the tuning adapter, and wait until the light is solid before reconnecting. You can also leave the USB connected to reboot.

    You can also get a timer switch to power cycle every few weeks.
     
  3. Hauss

    Hauss New Member

    29
    8
    Apr 2, 2015
    I’m having to do this almost twice a day now. I’m missing recordings due to it saying it cannot tune to the channels needed.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,459
    1,092
    Apr 6, 2000
    SF Bay Area
    Maybe you need a new TA.
     
  5. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009

    Advertisements

    If the signal is weak or if there is noise in your line it could cause the TA to lose its connection to the head end of the cableco.

    If you have a maintenance agreement with your cableco, tell them that the TA is losing connection. After doing their troubleshooting which you have done mostly, they will roll a truck and he should check the signal quality and make any repairs needed. (Mostly it is replacing the coax fittings inside the wall at the coax ports and splitters and replacing splitters or adding an amp.)

    You can check the coax ends yourself for all your cables including the ones in the wall for any looseness, frayed wires, and the center wire of adequate length. You may need to restructure your cabling to minimize the number of splitters between the line from the pole to any device. Also terminate any open ports on any devices, splitters, or wall ports.

    If you have a MoCa setup, you may need POE filters for each TA you have.

    Or as was already said, you might need a new TA
     

Share This Page

spam firewall

Advertisements