Bolt remote doesn't make any sound

Discussion in 'TiVo Bolt DVR/Streamer' started by carolsm, Jul 2, 2017.

  1. carolsm

    carolsm New Member

    8
    0
    Dec 11, 2008

    Advertisements

    I just got a new Bolt, after having TiVos for many years so I am familiar with their remotes. The (white) remote on the Bolt is quite silent (though it did play a little song for me once!), even though the audio level is set to medium (I tried low and high, no difference). I also have several Minis, whose (black) remotes all make sounds. The little sound on the "skip" function is really useful, so I'd like the Bolt's remote to do that too. Any suggestions how to give my Bolt remote a voice?
     
  2. compnurd

    compnurd Well-Known Member

    1,954
    361
    Oct 6, 2011
    The only noise that should come from the remote is the remote finder.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,122
    3,710
    Dec 7, 2012
    Ashland, PA...
    Perhaps you are trying to say that your TV make a beep or plays a chime? This is normal when there is no video displayed and you have sound effects enabled. When video is present, and the audio is Dolby, the "noise" is blocked. You can change your audio to PCM and see if the beeps return. A Bolt has many more menus with video, so you lose the sound effects more often with Dolby enabled.
     
  4. carolsm

    carolsm New Member

    8
    0
    Dec 11, 2008
    Yes, you're right, I wanted the tv to make the sound if I pressed a key on the remote. I changed the audio to PCM and that did it! Thanks.
     

Share This Page

spam firewall

Advertisements