Bolt rebooting with weather alert

Discussion in 'TiVo Bolt DVR/Streamer' started by ManeJon, Jan 18, 2019.

  1. ManeJon

    ManeJon Active Member

    225
    56
    Apr 14, 2018

    Advertisements

    I have Bolt with Spectrum. We have gotten 3 weather alerts in the last 1/2 hour and every time the alert seems to be ending the Bolt reboots. Even though the alert says over and you can go back using normal remote commands i have always found remote doesn't work at all while alert is on.

    This reboot hasn't happened before today.

    Maybe I'm just having Bolt problems today - earlier it locked up then I had sound but no picture and now this. Bolt is just 6 months old.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    It is known to happen. I get one EAS test per week. Never had a problem. Never had a Bolt.
    See: Bolt+ uncommanded restarts

    My state has declared an emergency and no alerts. It's a very local thing. Reboots on Bolts seem to happen more often.
     
    Last edited: Jan 18, 2019
  3. krkaufman

    krkaufman TDL shepherd

    16,318
    3,058
    Nov 25, 2003
    Seems to be related to Spectrum. I’d recommend filing an FCC complaint to light a fire under them, if they don’t quickly address the issue.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    I wish it would happen to me. I'd love to see if there is anything useful in the logs. People have asked for a remote reboot command before. A recording of the EAS alert would be great. (but they don't record - I tried).
     
    krkaufman likes this.
  5. gks314

    gks314 New Member

    9
    1
    Jun 15, 2005

    Advertisements

     
  6. gks314

    gks314 New Member

    9
    1
    Jun 15, 2005
    Three times tonight (so far) in Dallas, with Spectrum
     
  7. BeerPimp

    BeerPimp New Member

    24
    2
    May 12, 2010
    I had the same thing happen 2 times in the same night last month.
     
  8. mike-d

    mike-d Member

    67
    8
    Dec 12, 2013
    Baltimore,...
    Me too. Been getting tornado alerts every few minutes all night then bolt reboots After each alert ends. I have Comcast.
     
  9. ChrisNYC99

    ChrisNYC99 New Member

    6
    2
    Dec 10, 2017
    We've been having flood alerts all day and our Bolt+ keeps rebooting at the end of each alert. Has anyone had any resolution to this? It's annoying as heck!
     
  10. rcandsc

    rcandsc Mark it 8 Dude..

    568
    323
    Feb 5, 2014
    Liberty, MO.
    Just started happening here in Kansas City with Spectrum as well. Three restarts in the last 45 minutes.

    Also rebooting both of my Roamio Pro units.
     
  11. chanavan24

    chanavan24 New Member

    1
    0
    Apr 30, 2019
    Been having the same issue tonight (in KC). Contacted TiVo twice. First one told me to unplug everything from my Roamio... did nothing for me. Second created a ticket and told me it was a known issue they are working to resolve. Again, no help. After my 7th reboot of the night I decided to try something different. I unplugged all of my Mini’s (I have 3) and then rebooted my Roamio... magic! Everything is working, my alert went away and haven’t had it pop up again since. Not sure if the issue was the alert getting “stuck” between the Roamio and my Mini’s/in my Moca line or what, but I’m currently out of the reboot loop of death. Hopefully this can keep someone else from watching the same “flash flood warning” alert scroll across their screen for an hour!
     
  12. garyprud

    garyprud Member

    58
    9
    Jan 13, 2017
    I'm also in Spectrum, and suffer from reboots following EAS alerts. I asked a friend who is a member of SCTE, and got this reply from a video engineer, which points to EAS code not wholly compatible with the version age of the card interface: ."two possibilities but same reason. 1 - the card on the code is extremely out of date or 2 - there is an issue from the older code on the MCC and the TiVo that reboots. Check your code version on the card and google it to see how old it is. If it’s really old call and get a new card, because that one isn’t hearing the triggers to take new code."

    I hope to look further into this today and will report what Spectrum says.
     
    rcandsc likes this.
  13. ManeJon

    ManeJon Active Member

    225
    56
    Apr 14, 2018
    Work out a gym - Spectrum area - all the TV's were hung up the other day with some having the EAS message on the display. I suspect it is more that just a TIVO problem but something that causes all sorts of equipment to stop
     
  14. HerronScott

    HerronScott Well-Known Member

    7,575
    1,111
    Jan 1, 2002
    Staunton, VA
    This issue was introduced with the last TiVo update for TE4, but there is a new update rolling out now (unknown if that fixes this issue yet). What version are you running currently?

    Scott
     
  15. krkaufman

    krkaufman TDL shepherd

    16,318
    3,058
    Nov 25, 2003
    At least a couple different users have reported that the TE4 Spring Update (21.9.1.v5) resolved their EAS weather alert reboots.
     
    HerronScott likes this.
  16. HerronScott

    HerronScott Well-Known Member

    7,575
    1,111
    Jan 1, 2002
    Staunton, VA
    Good news. I thought I had seen it but wasn't positive (should have searched ;)).

    Scott
     
  17. bsporl

    bsporl Member

    36
    0
    Feb 7, 2006
    Spectrum in Dallas... Unfortunately weather-alerts are force-rebooting every 5 minutes.
     
  18. osu1991

    osu1991 Well-Known Member

    1,386
    446
    Mar 6, 2015
    Oklahoma
    Hadn’t noticed this as I didn’t have a Bolt, until TiVo sent me one over the weekend to replace a Roamio that the hdmi port died on. I have the 21.9.1x release on my Roamio running TE4, this Bolt of course replaced a Roamio that was on TE3 and it loaded TE 4 21.8.3x.

    Alerts through Cox, had been coming every 15-20 mins all afternoon and into this evening from tornadoes and severe storms moving through the area. It didn’t reboot on the first alert, but every time after it rebooted. I finally gave up, unplugged it and switched to the OTA. Just now turned it back on after storms have finally cleared the area.

    Bolt has been nice otherwise in my 24hrs of use
     
  19. garyprud

    garyprud Member

    58
    9
    Jan 13, 2017
    Scott...Storms in our area yesterday triggered numerous EAS alerts, causing reboots. The 2nd one caused my Bolt to 'Update' during the reboot...then I noticed I had received the TE4 update 21.9.v9-USC-11-849. Of course, the alerts stopped an hour later and clear skies today. I have. Spectrum tech coming in a few hours to check signal levels, tuning adapter, and maybe...maybe...replace card with a new one. We'll see.
     
  20. rcandsc

    rcandsc Mark it 8 Dude..

    568
    323
    Feb 5, 2014
    Liberty, MO.
    I have Spectrum in KC and was having the same reboot issue with my Bolt. Yesterday the new update was downloaded and installed on my Bolt, two Roamio and all 4 minis.

    There was another weather alert this am on the Bolt at about 5am, which I was watching closely to see if the unit rebooted again after the update. To my surprise, no reboot!

    After the update my MoCA network seems to be working better than before (I have had periodic drop outs of certain units for indiscriminate amounts of time) and I LOVE auto skip.
     
    krkaufman likes this.

Share This Page

spam firewall

Advertisements