Bolt rebooting at Antenna Signal Strenth attempt

Discussion in 'TiVo Bolt DVR/Streamer' started by lman, Nov 1, 2019.

  1. Ben I

    Ben I New Member

    4
    0
    Feb 19, 2020
    Here is a reply to a written support request on March 2, 2020:
    Hello ___,

    Thank you for contacting TiVo Email Support.

    I understand the signal strength meter forces your TiVo to reboot. I'm sorry for the inconvenience this has caused. We're already working on a fix. We're unable to provide a specific time frame but please stay tuned for updates.

    The Case Number for this inquiry is __________.

    Sincerely,
    Justin

    TiVo Customer Support Representative

    Followup on March 10 - TiVo support closed my support case on this so I opened a new one and pointed out they should not close cases when the resolution is still pending. I got an email response asking me to go through various steps (force connection, reboot, etc) and let them know what happened (nothing, of course). Too bad they don't have better internal info systems.
     
    Last edited: Mar 10, 2020
  2. washerebefore

    washerebefore washerebefore

    6
    0
    Jul 28, 2014
    USA
    My systems has the same issue - put in a a case report to fix - my software version is 21.9.6. V7
    and when we first had the unit we would adjust the antenna signal for each channel and look at the other channel signals just by hitting the channel up or down on the remote. I just bought a new antenna and they need to FIX this issue! Thank you for info on shipped units have same issue.

    I no longer have the loud tone to listen too as well -
     
    Last edited: Mar 10, 2020
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,558
    3,549
    Dec 7, 2012
    Ashland, PA...
    Issue number is WSIPCL-2666. Status: Tivo Customer Support Community

    I find Twitter works sometimes.
     

Share This Page