Bolt reboot issues since 21.9.7.v3?

Discussion in 'TiVo Bolt DVR/Streamer' started by tivolocity, Mar 18, 2020.

  1. XIBM

    XIBM Member

    184
    18
    Mar 9, 2013
    I have not had reboot issues but almost all my channels got checked in settings, even the on demand ones and all the Spanish ones...
     
  2. Yuterald

    Yuterald Member

    121
    3
    Jan 20, 2002
    NashVegas, USA
    Ok. For the first time in WEEKS I sat down to watch something recorded on my Bolt vs the numerous Mini's and I noticed when I pressed "play" it went to the TiVo background screen and then started to show some SD-video quality 'commercial' and not knowing what it was pressed the 'jump/skip' button on my Logitech and after doing that it went to the recorded program. I did this again and let it go through the 'commercial' and it's now showing a commercial for one of it's 'app' shows before you get to your recorded program?!?! I'm just glad I found out by accident that pressing the 'skip' button it goes to my show...but it's an unnecessary step (IMO). I don't know if this has anything to do with the reboot problem but the only plus-side is i don't get those commercials when i watch something on a Mini...
     
  3. ElJay

    ElJay Active Member

    2,105
    12
    Apr 6, 2005
    Mine has been rebooting when trying to play the ads. I will try to get the ads disabled and see if that helps.
     
  4. Yuterald

    Yuterald Member

    121
    3
    Jan 20, 2002
    NashVegas, USA
    ^^If you figure that out let me know. I didn't see any option 'out' of it.
     
  5. HerronScott

    HerronScott Well-Known Member

    7,390
    1,060
    Jan 1, 2002
    Staunton, VA
    You have to call support to opt-out (although there may be some conditions on being able to do so).

    Scott
     
  6. Yuterald

    Yuterald Member

    121
    3
    Jan 20, 2002
    NashVegas, USA
    Did you call? Is that how you know? Asking since you mention there "...may be..." (and do you know what those conditions are?)
     
  7. HerronScott

    HerronScott Well-Known Member

    7,390
    1,060
    Jan 1, 2002
    Staunton, VA
    We have TE3 on our TiVo's so nothing to call about here. Others have posted here regarding calling to opt-out and I only mention there may be conditions as I think TiVo_Ted had indicated something to that effect but no idea what they might be or if they do really exist. Calling to opt-out is not something TiVo advertises.

    Call and see if you have any issues opting out.

    Scott
     
  8. ElJay

    ElJay Active Member

    2,105
    12
    Apr 6, 2005
    I emailed them on the TiVo website. I said that the ads are causing my Bolt to reboot and asked for them to be disabled. They said there would be an update to my account in the next few days to turn off the ads.
     
    Mikeguy likes this.
  9. ohboy710

    ohboy710 Member

    120
    15
    Jun 30, 2008
    Same problem. It reboots when trying to play those stupid ads. I'm going to email and request those be stopped to see if that helps. Do they even test their new releases anymore? I feel like we are all beta testers and I'm getting tired of it.

    *Update, Tivo emailed me back and said they disabled the ads for me. It was a pretty simple request so just send them an email and request that.
     
    Last edited: Apr 3, 2020
  10. laurelp52

    laurelp52 New Member

    1
    0
    Mar 4, 2010
    April 2020, the 2nd, I have Roamio OTA, tivo-plus would not let me play my recordings: click on recording it would default to tivo+ channel, repeatedly. Reset to factory defaults, went through setup all over again, lost all of our recordings and settings. THEN it is doing the very same thing! THANK YOU for your "accidental fix", yes, pressing SKIP went starts to load a tivo+channel instead of my recording, makes it go to my recording. Thank you, I was ready to try resetting again! Thank you.
     
  11. blackngold75

    blackngold75 Active Member

    261
    63
    Mar 9, 2010
    Northern...
    Getting reboots on my Bolt sometimes when using apps like Netflix, Prime, & Hulu. I don't use my Roamio as often, but haven't noticed this happening on that box. The Bolt reboots happen at least a couple of times per week - I'm planning to add a dedicated streaming device so I don't have to use the apps on the Bolt.
     
  12. Pat Ballou

    Pat Ballou New Member

    2
    0
    Apr 3, 2020
    Shady Dale
    Same problem here. My wife just went Hulk green because she says the upstairs Bolt went and rebooted while she was recording her soap opera today (only a fraction of the program was recorded), and it has happened on the other Bolt we have, 3 times in the last two weeks. Happened to me once when I went to YouTube.
     
    Last edited: Apr 3, 2020
  13. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    My TE3 Bolt is as it always has been--I haven't noticed any new issues (apart from TiVo Guide data issues--e.g. there perpetually not being particularized info. for some shows--but that's been a standard for TiVo at this point, sadly).
     
  14. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    This is the "standard" pre-roll ads that TiVo brought out last year--there are many threads here on the anti-feature (as well as mentions by the press). As others have said, you can live with them, or contact TiVo and ask to be opted out of them. If the latter, TiVo seems to tend to do a standard small push-back, but if you then persist and especially note the issues that the pre-roll ads are causing (TiVo box freezes, long delays, box re-boots, and the like), the TiVo rep. will relent and allow the request.
     
  15. dminunni

    dminunni New Member

    3
    0
    Dec 8, 2009
    My Bolt has rebooted several times since the update to 21.9.7.v3. Haven't noticed it related to the annoying pre-roll ads though. The most common and very repeatable issue is when I try to access the MyShows list on my older Roamio Plus. The list comes up blank, but I can scroll up/down the list as if something is there. If I press the C button to change sorting, the Bolt reboots. Happens every time. One time it wouldn't restart and I had to pull plug to get it to startup properly I stopped experimenting with it since that happened. The only other time I've seen it reboot was yesterday when I tried to start Netflix. Just rebooted as soon as the Netflix logo popped up. We've been streaming Netflix alot the last 2 weeks and that's the first time that happened. I submitted a support case to Tivo through the website today. My Bolt is still under extended warranty, so software or hardware issue, I expect them to fix it.
     
  16. ElJay

    ElJay Active Member

    2,105
    12
    Apr 6, 2005
    As promised, the peroll ads stopped after a few days. It has not rebooted while watching recorded programs. It did reboot in Hulu as others have experienced.
     
  17. ElJay

    ElJay Active Member

    2,105
    12
    Apr 6, 2005
    Well that lasted for a few days... the ads are back.
     
  18. sjaynes

    sjaynes New Member

    3
    0
    Mar 25, 2005
    I have to agree with the pre roll ads concept. Mine reboot at least once a week. Every time is when I try to play a show and when the pre roll ads isn’t able to load or I get a msg “can’t play right now” ... next thing that happens is a box reboot. Can we please have an option to turn these ads off!? Every since they were introduced I’ve had nothing but issues on all of my TiVo bolts.
     
  19. ArcticGabe

    ArcticGabe TiVo is my friend

    96
    0
    Dec 27, 2001
    Michigan
    I'm subscribing to this thread since my Bolt OTA started doing the reboot thing while loading the pre-roll ads. It's done it about 4 times now. Guess I'll call and ask to have the ads removed.

    I saw that someone else is also having the issue where Minis are losing contact with the Bolt, and the only way to get it back is to reboot the Bolt. It's done this about 3 times now in the past month.

    I just checked, and I'm running 21.9.7.V3, but I didn't notice when it last updated. Related? I'm interested in what versions others are running who have this problem.
     
  20. Todd

    Todd Gee thanks Jeremy...

    7,430
    2
    Oct 7, 1999
    Coastal...
    We've gotten numerous reboots over the past few weeks. I'm currently on v21.9.7 v7. I've had it happen to me multiple times while pulling up YouTube. Wife has seen it many times and thinks TiVo is now junk. Getting to be frustrating...
     

Share This Page