Bolt reboot issues since 21.9.7.v3?

Discussion in 'TiVo Bolt DVR/Streamer' started by tivolocity, Mar 18, 2020.

  1. tivolocity

    tivolocity Member

    183
    22
    Aug 12, 2002
    Denver, CO
    Twice since updating to 21.9.7.v3 my Bolt has rebooted while navigating the UI. I'm not sure of the specific menu item or remote button sequence. Btw, I'm connected to Xfinity, not OTA. So, it's not the antenna signal strength issue. Anyone else seeing this problem?
     
  2. MrDell

    MrDell Active Member

    151
    39
    Jul 8, 2012
    Rhode Island
    Not seeing any rebooting but all of a sudden my minis are loosing connectivity from my bolt. The only way to resolve this issue is to restart the Bolt or unplug and restart. Very frustrating.. never had this issue before and I am thinking it has something to do with the update. I am connected by Ethernet and never had any problems before ☹️
     
  3. Wayoverpar1

    Wayoverpar1 Member

    49
    19
    May 19, 2017
    Coeur d'...
    I've had 2 reboots, both happened when trying to play a recorded program. I suspect it's got something to do with the pre roll ads. I on Spectrum 95% signal strength with a cable card, no tuning adapter. Didn't have any issues until the update.
     
    JSearfoss and ElJay like this.
  4. tivolocity

    tivolocity Member

    183
    22
    Aug 12, 2002
    Denver, CO
    Trying to play a recorded program may have been the case for us as well. My wife was actually using the remote both times. So, I wasn't sure what happened.
     
    Last edited: Mar 18, 2020
  5. pgoelz

    pgoelz Active Member

    423
    44
    May 1, 2005
    Happened three times to me so far. Bolt 3TB, TE3, cable card (Comcast). All three times, was navigating the GUI in either the Netflix or Amazon player (not sure which). The Bolt GUI froze each time. Twice, it rebooted on its own. Once I had to pull the plug.

    While it was frozen, the yellow LED still responded to the remote and recorded shows could be played via Tivo Online.

    And here's a weird thing..... this last time it happened, I could SWEAR that the hard drive space went from about 63% to about 55% after it rebooted. I don't notice anything missing and we are not recording suggestions but I'm pretty sure the reported free space went down. Anyone else?

    Not sure if there is any point reporting this to the script readers at Tivo.

    Paul
     
  6. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    I've had that happen before. After reboots and/or running a kickstart command. This thread is about a TE4 update issue so not really the correct place to ask about a TE3 issue but yep, it has happened to me on TE3. I think the % amount shown lost/gained depends on the size of the drive (about 3% for me). It seems to straighten itself out though. The difference shown may have something to do with space being used during guide updates, downloaded but not full installed yet?
     
  7. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    Likely. Maybe call Tivo and "opt out" on the pre rolls?
     
  8. pgoelz

    pgoelz Active Member

    423
    44
    May 1, 2005
    Sorry, didn't notice that the firmware version for this thread was TE4 specific. The aberrant behavior seems identical, though?

    I called Tivo just now and got a guy who insisted that I reboot the Bolt before he would go any further. He also insisted this was a hardware issue and refused to consider it might be software. I asked to speak with a supervisor who said this was the first she had heard of this issue but was much more helpful and opened a case. Considering how little attention TE3 seems to be getting, I am extremely doubtful anything will come of this but at least there is an open case that someone has to close.

    Paul
     
  9. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    TE3 seems to be developing a LOT of issues, guide, units being bricked by running standard Tivo commands like clear and delete everything, some kickstart commands and other issues. Some speculate on purpose as they would really prefer everyone on TE4 (would not do much good if your TE3 problem is on a Premiere, they can't run TE4). And yeah, unless really major (I think the "bricks" qualify) good luck getting TE3 problems fixed. As for the % full, as I mentioned mine just corrected themselves, sometimes fairly quickly. Just keep an eye on it, whatever it is "normally" should come back after a temporary change, again might be some sort of download/load/cleanup thing.
     
  10. pgoelz

    pgoelz Active Member

    423
    44
    May 1, 2005
    So far, it is still reporting 58% (down from 60%+) this morning, even after a reboot. All my "previously deleted" recordings are still there too. Hopefully it is a reporting issue and it did not actually delete any recordings.

    Paul
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,181
    3,463
    Dec 7, 2012
    Ashland, PA...
    The items in the Recently Deleted folder do not count when you view the disk use in System Information. I check that folder every week. When the programs at the bottom start being killed off, I know my disk is full. That folder is not sorted.
     
  12. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    Yep. In fact anyone who has been running their Tivo for a good amount of time is probably ALWAYS running with a full disk. Only way you would not be is if you went in and permanently deleted items in the recently deleted folder. One other thing, since always running with full disk any disk errors can start to cause problems.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,181
    3,463
    Dec 7, 2012
    Ashland, PA...
    True. When I see the full disk, I kill the whole month.
     
  14. pgoelz

    pgoelz Active Member

    423
    44
    May 1, 2005
    How do you do that? I can find no way to mass delete recordings in the trash.

    And yes, I know that items in the trash are not counted as "used space". I was just looking to see if they contributed to the lowering of the "% full" figure by going missing.

    Paul
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,181
    3,463
    Dec 7, 2012
    Ashland, PA...
  16. pgoelz

    pgoelz Active Member

    423
    44
    May 1, 2005
    Hitting CLEAR / OK is not practical in my case.... I have 936 shows in the trash ;) I think I'll just let them stay there ;)

    Paul
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,181
    3,463
    Dec 7, 2012
    Ashland, PA...
    I don't delete them all. In fact, I would never delete them all. Just the last month. And don't scroll up to exit. Whenever you enter that folder you will always be at the top. So just hit Left to exit. On my 1TB Roamio it takes a few months to fill up the drive. On a 2TB Roamio where I only save Jimmy Kimmel Live I have never filled the drive. It went back to 10/2017 until the unit crashed with a CPI&TDL.

    No harm in letting them getting killed off by the TiVo. Happens to me all the time.
     
  18. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    If you have a LOT of recordings in the recently deleted folder (and your disk is full, not % shown, total amount which is current recordings and recently deleted) one way to kind of mass delete a lot of recordings is to setup manual recordings for like 24 hours each. On a channel which has the best quality, ie uses up the most space per hour of recording. Since the disk is actually full, when it does the 24 hour recordings it will wipe out a good amount of the recordings in the recently deleted folder. And you will be left with less recordings you have to delete one by one. Heck you can setup multiple 24 hour manual recordings at the same time, just choose different channels.

    It probably IS a good idea to keep your recently deleted folder fairly empty. Since as I mention if the drive is full if there are any errors on the disk, bad/reallocated sectors whatever, they could come into play when disk is full or near full.
     
  19. tommage1

    tommage1 Well-Known Member

    1,276
    288
    Nov 5, 2008
    I'll have to look at that. When running 8/10/12TB drives can end up with a LOT of recently deleted recordings, even thousands.
     
  20. Yuterald

    Yuterald Member

    121
    3
    Jan 20, 2002
    NashVegas, USA
    Mine started a few nights ago. Glad to see I'm not going crazy. It rebooted in the middle of recording shows. Then it did it again...and last night it did it again..several times. Not recording anything or watching a recording: just live TV. I kept wondering why my Mini's would say "connection lost" and trudging upstairs and seeing the blue light on the Bolt. VERY frustrating. ps - yes - this is 21.9.7.v3. Didn't happen at all during the day yesterday. Two days in a row it happened during the evening hours. I'd love to hear from others.
     

Share This Page