Bolt problems

Discussion in 'TiVo Bolt DVR/Streamer' started by Solman, Nov 14, 2019.

  1. Solman

    Solman Member

    38
    0
    Nov 26, 2006
    Diamond Bar, Ca
    D4F245C7-6EAC-4566-A695-569A117D8553.jpeg D4F245C7-6EAC-4566-A695-569A117D8553.jpeg Yesterday my Tivo Bolt started with a black screen. I then checked another Bolt in my bedroom. It showed my first bolt was recording shows. I then suspected my hdmi cable and replaced it. Now I can read menus but get this screen. I can finally get the show by continually trying to play the show. The colors on the tv screen are actually black and shades of gray. Care to figure this out?
     
  2. Solman

    Solman Member

    38
    0
    Nov 26, 2006
    Diamond Bar, Ca
    Restarted show 3x when this show finally started.
     

    Attached Files:

  3. Sparky1234

    Sparky1234 Well-Known Member

    2,275
    336
    May 8, 2006
    All fixed?
     
  4. Solman

    Solman Member

    38
    0
    Nov 26, 2006
    Diamond Bar, Ca
    Not fixed. I still have to hit play after going to the Tivo button. It starts after doing that 3-5 times!
     
  5. UCLABB

    UCLABB Well-Known Member

    4,913
    1,278
    May 29, 2012
    Riverside, CA
    Did you try restarting the Bolt?
     
  6. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    I am having the same issue, among others. I'm actually glad to see someone else with this issue, which makes me think its more of a software bug, rather than a hardware issue. Mine issue started sometime last week, after the update to the latest OS. I have a support ticket in with TiVo regarding this. I am running OS version 21.9.6.v5
     
  7. Wigohwt

    Wigohwt Member

    125
    30
    Jun 9, 2019
    Did you recently "opt-out" of pre-roll ads? Others have this issue as well. They say to use the zoom or exit button, then replay the program and it should work.
     
  8. Sparky1234

    Sparky1234 Well-Known Member

    2,275
    336
    May 8, 2006
    New batteries in the remote?
     
  9. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    I am having this issue, among other issues. Does anyone know if the software version can be downgraded from the current version to the one right before it, and not lose any recordings?
     
  10. UCLABB

    UCLABB Well-Known Member

    4,913
    1,278
    May 29, 2012
    Riverside, CA
    Are you talking about going to TE3? Or just the previous version of TE4? You can go back to TE3, but to save non-copy protected content you have to off-load it first.
     
  11. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    Ideally, I’d like to go to the last version of TE4, but would consider TE3 as a last resort. Not sure how I can transfer shows off the Bolt since they killed Tivo desktop many years ago. What software is available these days to offload programs?
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
  13. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    thanks. This is very helpful. Installed and moving a few programs to my PC. Is there a way to upload the shows back to the Tivo. I don’t see an option on the tivo for my PC. Any suggestionsV
     
  14. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    (Before I read your post, I initially thought that it was a modern art painting above your fireplace. ;) )
     
  15. UCLABB

    UCLABB Well-Known Member

    4,913
    1,278
    May 29, 2012
    Riverside, CA
    You have to “pull” the programs to the TiVo. At the bottom of My Shows you should see pytivo. Click on that and you can transfer/copy the shows to the Bolt.
     
  16. tommage1

    tommage1 Well-Known Member

    1,412
    323
    Nov 5, 2008
    I started a thread about this, call it the gray arrow screen. Some shows start by themselves after the gray screen flashes, some you can hit "skip", some are frozen but you can hit zoom/exit depending on remote to start the recording. An unbelievable bug IMO, unless you know what to do cannot watch any of the shows where the screen is frozen.
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    You can return the programs to the TiVo when it's running TE3. There will be a PC icon at the bottom of My Shows. Click on that and you will see a NPL display of the programs on the PC.

    Transfer one or two programs first. Then check Network Setup/Troubleshooting/File Transfer History. This will display the transfer speed. Do the math.
     
  18. tommage1

    tommage1 Well-Known Member

    1,412
    323
    Nov 5, 2008
    It's a bug, not a hardware issue. Just hit zoom/exit button on remote to start recording. Vox remote is exit, Bolt remote is zoom, they are the same button.
     
  19. jjberger2134

    jjberger2134 Member

    1,770
    12
    Nov 19, 2002
    Thank you. Good to know.
     
  20. tommage1

    tommage1 Well-Known Member

    1,412
    323
    Nov 5, 2008
    Just FYI the bug seems to has disappeared on my TE4 Bolt, no more gray arrow screens when trying to play recordings (I'm oped out on pre-rolls ads too so recordings just play with no interruption, the way they did before this gray arrow thing started)
     
    Mikeguy likes this.

Share This Page