Bolt OTA rescan doesn't find channels that changed

Discussion in 'TiVo Bolt DVR/Streamer' started by rgr, Apr 29, 2020.

  1. rgr

    rgr Member

    675
    54
    Feb 21, 2003
    Apparently today was a rescan day - where several major channels changed antenna frequencies in my area (Sacramento). But a rescan doesn't find them and the channels (Fox, CW, and others) are just blank. Is there a solution for this?
     
  2. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    Yes: for TiVo to get off its backside and do, now, what it should have done in advance to prevent service disruption. I would complain to TiVo (chat works nicely) so that it records your name and area and might even let you know when things are fixed. In the meanwhile, seemingly nothing else to do but sit and wait for TiVo to get its act in gear.

    From another post here, from a TiVo customer 5 miles from its Silicon Valley HQ: the same situation, which TiVo itself (along with its employees) will be feeling, lol.
     
  3. rgr

    rgr Member

    675
    54
    Feb 21, 2003
    I called support and went through channel by channel which ones were missing and what the relevant frequencies were. They went away for a moment to check something and when they came back, said that there many such reports. The frustrating part is that the channels have been notifying viewers for quite awhile that this would be happening today at 1pm. There's even a website that lists all the affected stations and when the changeover would happen. I'd think Tivo would be on top of this, but then, they never have been. So that's just wishful thinking.
     
    Mikeguy likes this.
  4. rgr

    rgr Member

    675
    54
    Feb 21, 2003
    Update: this was resolved by Saturday - not a bad turnaround time.
     

Share This Page