Bolt + OS update = no live TV

Discussion in 'TiVo Help Center' started by amigabill2, Jun 23, 2020.

  1. amigabill2

    amigabill2 New Member

    3
    1
    Jun 23, 2020
    A couple days ago I finally did the big Bolt software update, the one that says it requires the short Bolt-type remote with a Back button to use. I'm not sure what the correct name for it is.

    I haven't been able to watch live TV since.

    It worked great before the software update.

    All channels show 0 signal, V52. How does a software update to that?

    I only have the one tv, and no other cable box to test.

    Bolt is able to run apps and stream netflix and youtube.

    Bolt is on MoCa network connection.

    I have tried a different M-card and same thing. Verizon Fios.

    I redid setup wizard and gave it my zip code, Fios as provider, rescanned channels etc...

    This happened after the software update, so will be quite a coincidence to blame on anything else...
     
    Noelmel likes this.
  2. kpeters59

    kpeters59 Well-Known Member

    2,865
    582
    Jun 19, 2007
    Houston, Texas
    Have you completely removed power from the TiVo for a few minutes and booted it back up?

    Try that...

    -KP
     
  3. Valerie Maples

    Valerie Maples New Member

    7
    1
    May 16, 2019
    If that doesn’t work you can also try rescanning channels.
     
  4. amigabill2

    amigabill2 New Member

    3
    1
    Jun 23, 2020
    Yes, several times. Also removed the cablecard. I have a couple spares from an unused TivoHD that I never sent back and tried those cablecards, no improvement.

    Verizon will send a new cablecard to test.
     
  5. amigabill2

    amigabill2 New Member

    3
    1
    Jun 23, 2020
    I have gone through the setup wizard again, to tell it my zip code, my cable provider etc. Troubleshooting is showing 0.0 signal on all channels that I have flipped through so far. This worked fine before the big software update...
     

Share This Page