Bolt Onepass records Null show

Discussion in 'TiVo Bolt DVR/Streamer' started by Bruce Giller, Mar 4, 2020.

  1. Bruce Giller

    Bruce Giller New Member

    2
    0
    Mar 4, 2020
    My refurbished Bolt Vox (the old one had a hard disk failure Jan 2020) has lately had a tendency to sometimes record a null Onepass show. The recording looks normal but when played back, the screen is blank/black, the recording time is correct (in these cases one hour), the Fast Forward indicators show different speeds, but nothing is ever shown. The bar indicating time within the recording never appears with the Fast Forward.

    The History shows that the show was recorded correctly and can be 'recovered'. I have been erasing the show and looking at Upcoming shows to record the missing one, if available.

    This has happened so far only on a local HD PBS station. Maybe at a rate of 1 per 10 recordings. I was thinking that the Bolt wasn't waking up to record the show but it was just recording nothing.

    I am on Spectrum with a TA.

    Bruce
     
  2. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    A signal-not-being-received issue? I will get that sometimes even with my stations that typically are solid.
     
  3. Bruce Giller

    Bruce Giller New Member

    2
    0
    Mar 4, 2020
    I have had the Bolt try to record a program when the cable was down. The History records indicate that the channel was unavailable thus nothing was recorded. In this case the History records indicate that the show was recorded.
     

Share This Page