Bolt on OTA dropping channel

Discussion in 'TiVo Bolt DVR/Streamer' started by tapokata, Nov 24, 2020.

  1. tapokata

    tapokata Active Member

    492
    181
    Apr 26, 2017
    Sacramento, CA

    Advertisements

    Tivo Bolt running old experience, OTA reception. I keep having one channel drop out of the active channel list...selecting it brings up the error screen about the channel not being available. Rescan brings it right back. Doesn’t appear to be a source issue, as the station is visible on non Tivo systems, and all sub channels stay active and available. Ideas?
     
  2. paracelsus

    paracelsus Member

    83
    3
    Jun 23, 2002
    Saint Paul, MN
    I have this happen to me also :( - no answers other than rescanning...
     
  3. aspexil

    aspexil Active Member

    231
    28
    Oct 16, 2015
    Huh. I don't think I've ever had this problem and been Bolt OTA since Oct 2015. Are you in a major city or out in the sticks? You could contact Tivo support and say that the channel lineup isn't work and give them the channels that keep disappearing on you.
     
  4. tapokata

    tapokata Active Member

    492
    181
    Apr 26, 2017
    Sacramento, CA
    20 miles from the OTA broadcast towers, and the channel in question does not drop from non Tivo sources, ie antenna direct to a TV tuner. sub channels for the channel at issue do not drop out, just the primary, so it doesn’t appear to be a broadcast source issue. (Nevermind that rescan brings the channel back, every time). Running Tivos from this antenna configuration since the HD boxes first came out, and have never seen this happen before on the HD or Premier boxes.
     

Share This Page

spam firewall

Advertisements