Bolt not working with Spectrum cable

Discussion in 'TiVo Bolt DVR/Streamer' started by Keithdfw, Oct 28, 2019.

  1. Keithdfw

    Keithdfw New Member

    1
    0
    Oct 28, 2019
    Spectrum (Dallas,TX) cannot get my new bolt to work with the Motorola cable cards. Anyone have this issue or can provide help? The guide loads but if you select a channel it says contact your cable provider.
     
  2. Hotsauce1121

    Hotsauce1121 New Member

    2
    0
    Aug 14, 2019
    Spectrum in Reno Nevada had the same problem. Insist they send you somebody who actually understands Tivo in general and Bolt in particular and therefore actually knows what they are doing.
     
  3. xberk

    xberk Member

    211
    17
    Dec 3, 2011
    My Bolts work with Spectrum. I'm in Southern Calif. I'd say the problem is not at your house. The cable card is not paired is my guess. Call the Spectrum Cable card guys. They should have a special team just for Cable Cards. Get a guy who is experienced. How? Insist!! Tell them that other people using Spectrum and have Bolt Tivos are doing fine. There is no reason your Bolt should not work once the Cable Card is paired correctly. Tell them to UNPAIR it first and start fresh! If they tell you to call Tivo tell them that will not do any good if the Cable card is not PAIRED up right!
     
  4. kpeters59

    kpeters59 Well-Known Member

    2,371
    474
    Jun 19, 2007
    Houston, Texas
    Last edited: Oct 29, 2019
  5. xberk

    xberk Member

    211
    17
    Dec 3, 2011
    GOOD IDEA but if you get the right tech you can pair up your card now .. DO BOTH .. worth a try. First find out if your cable is paired or not ..

    Navigate to: Settings/Remote,CableCard & Devices/CableCard Decoder/CableCard Installation/CableCard Menu/Conditional Access

    The Conditional Access screen should show a "V" after Val: in the line that starts with Con: ... If there is no "V", your card is NOT paired properly. Call Spectrum .. They never sleep.

    Conditional Access.jpg
     
    My Cape is a Recliner likes this.
  6. EWiser

    EWiser Active Member

    284
    80
    Oct 2, 2008
    Getting the right person on the phone is the real issue. Once you get a tech on the line that knows what to do pairing is very easy.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,783
    3,141
    Dec 7, 2012
    Ashland, PA...
    Sorry to stray, but your CA screen shows five channels. What model Bolt is that?
     
    Last edited: Oct 29, 2019
  8. keithg1964

    keithg1964 Ragonk

    56
    18
    Feb 2, 2006
    Texas
    if the tech cannot get it paired within 15 minutes, ask for another tech, or hang up and call back. Even asking for an supervisor does not help.
     
    kpeters59 likes this.
  9. UCLABB

    UCLABB Well-Known Member

    4,009
    893
    May 29, 2012
    Riverside, CA
    I've had pretty good luck over the past year getting a cable card paired with Spectrum. You need to get a live person and say you need cable card paired. The three times I've called they immediately knew what I was talking about and said they will transfer me to the cable card team. Then the person on the line knew exactly what to do including un-pairing and re-pairing without me having to explain.
     
  10. xberk

    xberk Member

    211
    17
    Dec 3, 2011
    This is a replacement unit (my harddrive failed after 9 months). Where can I find an exact model number? My account at TIVO just says "TiVo-renewed BOLT VOX 3TB w/o accy" ..
     
  11. UCLABB

    UCLABB Well-Known Member

    4,009
    893
    May 29, 2012
    Riverside, CA
    That’s a Bolt+, but in any event is irrelevant to your question.

    You need to call Spectrum and get the card re-paired. You do know that you can’t simply put your old card into the replacement box, right? You have to call and get it un-paired and re-paired. Have you cc id, host id and data id available when you call.

    Btw, your hdd is probably going to fail again so make sure you are backing up your content.
     
  12. jkesnk

    jkesnk New Member

    7
    1
    Sep 8, 2006
    I am in Southern California in Anaheim with spectrum, I have three TiVo boxes, four tuner, new six tuner VOX, and new edge. Having problems with channels for the past two months. All 3 not working correctly. Spectrum's been out five times, replaced fittings at pole, at house, inside house, two new tuning adapters, and one new card, still having problems with channels. Called TIVO six times, last call they said they can't help me anymore. Spectrum said there's nothing more they can do. On the Vox I downgraded to 20.7 from the 21.xx software, no difference. Is there a problem with tuners and Bolts or any other TiVo boxes other than the Edge.. very frustrated. I've had TIVO since series 1. Is it TIVO or is it Cable. I've read several forums. It's been over two months I can't figure it out.
     
  13. xberk

    xberk Member

    211
    17
    Dec 3, 2011
    >>Spectrum said there's nothing more they can do.

    I'm in SoCal in Santa Clarita. This is Spectrum's problem. Which channels are the problem? Is it all the TIVO units that have the same exact problem? Are you running a MOCA network?
     
  14. rtoledo

    rtoledo Member TCF Club

    78
    2
    Feb 18, 2008
    Los Angeles...
    did the installer bring a SEPARATE black box called a TUNER ? it's not a set top box, it's a actuall TUNER box that sits before the TIVO and converts the signals into the TIVO . if the answer is NO , call them and have them send you a tuner box for the TIVO. besides the cable card too .

    the "team " that did my install took so long and I had to show them how to set up a Tivo Bolt and how to navigate it, to activate the cablecard, they had to caLL IN 2 OR 3 TIMES TO UP THE SIGNAL TOO. sorry about caps, by the time they got through it was 8pm and took back the second tuner box for my bedroom so far I have not had the time to call them again. although one of the reps told me I " might " be able to get one at their brick & mortar in Downey , CA . I guess I will run a piece of COAX into the old FIOS Coax , that is already wired into my bedroom. too busy, so the second Tivo remains unactivated until that happens
     
  15. UCLABB

    UCLABB Well-Known Member

    4,009
    893
    May 29, 2012
    Riverside, CA
    It's called a Tuning Adapter. And, while it's needed to tune some channels (SDV channels), it is not needed to tune all channels. So, if one is not getting any channels, the tuning adapter is not the issue.

    As an aside, you probably shouldn't respond to a post that is three plus weeks old.
     
  16. Bob Rhodes

    Bob Rhodes New Member

    5
    1
    Sep 11, 2018
    When I got mine, I went through 8 cable cards before one worked. The Spectrum office was only a few minutes away and they got tired of seeing me walk in the door. They had what looked like a junk box full of Motorola cable cards and would throw the bad one in the box after giving me one. Didn’t even mark it as suspect! I kept track of the serial numbers so I wouldn’t get repeats.

    BTW: UCLABB, Attaway to dissuade people from participating. I bet you’re also a troll on social media.
     
    JoeKustra likes this.
  17. rtoledo

    rtoledo Member TCF Club

    78
    2
    Feb 18, 2008
    Los Angeles...
    3 weeks is too old for you ? ok What get's my peeve is people in this forum that HIJACK threads , one minute we are taking about Bolt hard drive upgrades , next thing you have 50 replys about HBO GO . sure wish the ADMINS in this forum were more anal about hijackings. anyways I was told by Spectrum without the tuning box / adapter you have no channels . but won't argue the points as a lot of SD channels are not in HD . ;)

    have you read the entire MFS tools 3.2 thread ? it's insanity there's like 20 pages about who sells the cheapest drives and how FIOS does not protect and Comcast protects, while the rest of us are trying to figure out how to increase a 3 TB drive on a Bolt to 8Tb or bigger. I guess my age is showing now for sure
     
    Last edited: Nov 18, 2019
  18. rtoledo

    rtoledo Member TCF Club

    78
    2
    Feb 18, 2008
    Los Angeles...
    I have a " old " thread about the correct Cable cards needed for Tivo's in the FIOS forums @ sdlr. I had to contact Tivo and the Engineering VP sent me the details , but I forget now. the older cards do not process the feeds fast enough
    **********************************************************************
    EDIT : here's the info I talked about the cable card model
    Take the FiOS CableCARD out of the Roamio, and look at the part number on the back, above the bar code.

    If that number is either one of these:
    514517-002-00 (MCPOD1)
    514517-006-00 (MCPOD2)
    we think you'll experience a problem.

    We believe CableCARDs with this number:
    514517-017-00 (MCPOD3)
    will work correctly.

    If you have an MCPOD1 or MCPOD2 card, call Verizon and ask them to swap your card for an MCPOD3 card.

    __________________
    Margret Schmidt
    Vice President, Design & Engineering
    Chief Design Officer
    TiVo Inc. *
     
    Last edited: Nov 19, 2019
  19. My Cape is a Recliner

    My Cape is a Recliner Member

    62
    10
    Oct 5, 2019
    I used the phone number right on the spectrum support page for cablecards.
    Spectrum.net (#5)
    I got a guy who knew exactly what to do, and even knew by me not having a data number that I had a scientific atlantic card and not a Motorola like I told him I did. Took just a few minutes.
     
    rtoledo likes this.
  20. UCLABB

    UCLABB Well-Known Member

    4,009
    893
    May 29, 2012
    Riverside, CA
    I said SDV, not SD. Switched Digital Video is is what the Tuning Adapter is for. I won't go into the details as I don't want to hijack the thread.
     

Share This Page