Bolt Intermittently Drops Channel and Audio

Discussion in 'TiVo Help Center' started by sdp35011, Apr 11, 2018.

  1. sdp35011

    sdp35011 New Member

    4
    0
    Apr 11, 2018

    Advertisements

    Hi,
    I have a 1 1/2 year old Bolt with a cable card and tuning adapter that has recently started showing a black screen with no sound for 3-5 seconds and then comes back to normal and it keeps doing it every minute or so until I reboot the box, then all is fine usually (had to reboot a couple of times once).
    Any help?

    Thanks,
    Shawn
     
  2. HerronScott

    HerronScott Well-Known Member

    7,575
    1,111
    Jan 1, 2002
    Staunton, VA
    Are recordings impacted by this or it's just the output to the TV that is going out? Are you using a fixed output resolution on the TiVo (if not you might try it to see if it's doing some resolution "switching"/negotiation with your TV)?

    Scott
     
  3. sdp35011

    sdp35011 New Member

    4
    0
    Apr 11, 2018
    It was happening when set to auto. Yesterday I turned off auto and selected all applicable settings and today it started happening again so I started recording and yes it stops recording when the problem happens. I switched back to auto and yes it does stop recording then also.
     
  4. HerronScott

    HerronScott Well-Known Member

    7,575
    1,111
    Jan 1, 2002
    Staunton, VA
    Well I was going to suggest trying just a single output resolution (1080i for example), but if the recording is impacted too, it doesn't seem likely that it's an output issue. So the recording actually stops or do you mean the recording has these 3-5 second blackouts in it? If the recording really does stop, does it start again when the video/audio returns?

    Scott
     
  5. kpeters59

    kpeters59 Well-Known Member

    3,122
    645
    Jun 19, 2007
    Houston, Texas

    Advertisements

    Maybe check your signal levels in Help and see what they're like?

    -KP
     
  6. sdp35011

    sdp35011 New Member

    4
    0
    Apr 11, 2018

    No it stops period. I restarted the recordings to make sure.
     
  7. sdp35011

    sdp35011 New Member

    4
    0
    Apr 11, 2018
    Anyone?
     

Share This Page

spam firewall

Advertisements