Bolt Dead

Discussion in 'TiVo Bolt DVR/Streamer' started by dbperkins, Dec 7, 2018.

  1. dbperkins

    dbperkins Member

    82
    15
    Oct 20, 2003
    Kalamazoo MI
    13 months into have a Bolt and two mini's. I started having problems with one mini, turn on the TV and the mini would state all tuners in use try later? Hmm mid afternoon nothing being recorded on any of the six channels. Pull the power let it reboot, same thing. Did it again pulling the power and still the same thing. My son rebooted the bolt, same thing on the mini in my bedroom. My son's mini was working fine. I could access programs to watch but no tuners. So I did a rest again on the mini then it had a S308 error, would not go away. Did a full reset and it went through the normal stuff, started the connecting to Tivo Date time etc... downloaded something went to verify and failed. Tried three more times still would not verify. OH at one point in all this mess it would still connect to the apps and they would work. So it wasn't the network on my end. I called Tivo, do this, do that, Everythin I was told I had don multi. times. Then I had to have the bolt call in to Tivo twice in a row. After that then I was told to pull the power to the bolt. Wait 8 seconds plug back in and wait for the reboot. Well now....it never rebooted.... dead as a door nail... CSR said do you have it plugged into a power strip and I said why does that mater. It wont know the diff. from the wall plug... agh...still dead...
    Let it cool down, disconnect all cables, and it should come back.... guess what it is a nice doors stop. if you need a door stop. So I complained enough they are sending another 3TB Bolt for 49.99 So fun comes, when it shows up, Get Spectrum to unpair the Cable card and Pair it up with the New one... can I do that with the New one? Put the cable card in and will Spectrum do that or not?
    Fun what fun....13 months and then dead. It never felt hot or anything.
     
  2. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,290
    825
    Jun 4, 2015
    Philly suburbs
    Its purely anecdotal, but there seem to be a lot of Bolts that die. Of course, few people post that there Bolts are working A-OK and we don't know the failure rate, but it makes me hesitant to get rid of my Roamio.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,164
    3,461
    Dec 7, 2012
    Ashland, PA...
    When they die at least they are out of their misery. Some have to linger on with four flashing lights. :(
     
    PSU_Sudzi likes this.
  4. dbperkins

    dbperkins Member

    82
    15
    Oct 20, 2003
    Kalamazoo MI
    I have a reworked Bolt Vox up and going now. The old one is in a box to be shipped back on Tuesday.
     
  5. dbperkins

    dbperkins Member

    82
    15
    Oct 20, 2003
    Kalamazoo MI
    Because of the Bolt + dying my son bought a Bolt. Now that was fun. Got it going but tuning adapter would not work. CSR could not get the system to take tuning adapter id. So had a truck roll. The tech started changing wiring. He called and kept having a signal sent... then the NEW Tivo lost channels(all) message stated no cable card...Tech stated that 2 way splitter is not used cable must come out of tuning adapter. I showed him the other setup and he was going to change that too! AGH...any ways other Bolt new card, tuning adapter that worked...still no channels....did a reboot Tivo saw cable card, channels came in and had missing channels back...OH the tech ended up with the 2 way splitter before the tuning adapter and one cable to the Tivo other to the adapter. 2 working Tivo's now. OH the tech didn't like my network cables too!
     
    PSU_Sudzi likes this.

Share This Page