Bolt Can't Transfer from Upgraded Series 3

Discussion in 'TiVo Bolt DVR/Streamer' started by sbedelman, Apr 11, 2017.

  1. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009

    Advertisements

    I've own three TiVo's, two Series 3 and new Bolt. All are on lifetime. One of the Series 3's had it's disk upgraded to 2TB by Weaknees. The three are connected to each other via hardwired ethernet through a 24 port switch.

    At first the Bolt couldn't see either Series 3 for transferring. A supervisor named Luke did something and that allowed the Bolt to work with the Series 3 that had not had it's hard drive upgraded however the other Tivo is still giving the message that there is a problem with the network that they were both giving before Luke did whatever he did. Luke told me to call in the next day if both Series 3's weren't connecting properly to the Bolt. He said it was a know issue.

    Today I call in and a different supervisor tells me that the Series 3 with the upgraded hard drive will never connect to the Bolt. He all but comes out and says that by upgrading the hard drive I've done something wrong and so it's my fault. He goes on to say that because of the disk upgrade they will be doing nothing further and that's the end of it.

    I'd like to know if anyone else is having this issue and what was the outcome.
     
  2. sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    What version of OS do you have on bolt? There was an OS update around november that broke show transfers between older units and bolt/roamio. They finally fixed it around january timeframe. The symptoms were you could see the older units but trying to transfer failed. I believe you couldn't even get the list of shows, though the unit would be listed as one of the units that could be seen.

    Other than that, once they put out the fixed OS, I haven't had problems between Roamio and old S3 OLED. I seriously doubt upgraded drive has anything to do with it.

    I think the bad version was 20.6.3 RC something, I forget the release candidate #, might have been 7
     
  3. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    I've never heard, here, of any validity to that excuse except as its being an excuse. Perhaps others will know better.
     
  4. scottopus

    scottopus Member

    38
    4
    Oct 26, 2004
    Seminole, FL
    I'm also seeing this same online transfer issue between my upgraded HD and my new Bolt+. I've been manually going through each individual show from my bolt+ which is a royal pain since I have over 200+ shows I want to transfer.

    During the initial setup, the Bolt+ when through two updates before the guide install. I'll be sure to check my version when I get home.
     
  5. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio

    Advertisements

    If that is truly TiVo's new policy regarding units with hard drive upgrades, such unreasonable pettiness would make me wonder if TiVo is circling the toilet bowl for the last time before disappearing. But I think you just talked to a clueless support drone.
     
  6. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    I would make sure the bolt is on current generation software, reboot everything (including switch/router), and then reassess.
     
  7. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    The Bolt is on software revision 20.7.1.RC2-USC-11-849

    Keep in mind the following...

    I have two Series 3 units and it's only the one with the upgraded drive that is refusing to connect.
    The one that is refusing to connect is claiming, falsely, that there is a problem with the network
    The way I know it's false is the two Series 3 units talk to each other just fine.

    Even more interesting...

    The Bolt was giving the same false error regarding the network when attempting to communicate with either Series 3 yesterday.
    After my call with Luke at TiVo, during which he confirmed the problem was well known, he said he would do something that would fix the problem.
    Today the problem was fixed, but only for the Series 3 with the original disk drive. The unit with the upgraded drive displays the identical, false, error message from yesterday.

    I'm going to power on reset the 24 port switch, the Time Capsule that functions as my router and the cable modem to see if that has any effect. If not, then I'm going to turn off video sharing for the unit giving the error, perform an update with TiVo, re-enable sharing and perform a second update with TiVo and see if that cures the problem.

    Good to know I'm not the only one experiencing this.

    I appreciate everyone's help. Stay tuned.
     
  8. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,902
    7,172
    Apr 17, 2000
    Nevada
    The online transfer feature uses an API that is only supported by Premiere units and newer, so you'll never be able to use it to transfer shows from an HD.
     
  9. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    Dan I don't understand how that can be correct given that one of my Series 3 units is working just fine.

    Can you explain further please?
     
    Last edited: Apr 11, 2017
  10. mrcowboy99

    mrcowboy99 New Member

    19
    4
    Feb 26, 2012
    I had my Series 3 not be able to seen by my Premier XL the other day. (Both are Ethernet attached.)

    I took off the static DHCP address, got a new leased address (out of the pool and different), and things have worked since. Don't know if that will fix yours but if using a static DHCP or static address, might want to give it a try.
     
    Last edited: Apr 11, 2017
  11. atmuscarella

    atmuscarella Well-Known Member

    6,949
    613
    Oct 11, 2005
    Rochester NY
    The info you were given is just flat out wrong. I have a Series 2, original Series 3, & a TiVo HD, all of them have upgraded hard drives and all of them can transfer shows to my Bolt. That said it is slow and if I were doing hundreds of shows I might jump first.
     
  12. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    I have confirmed that Atmuscarella is correct. TiVo is wrong. So is Dan203.

    I can't say if power cycling the router and switch did anything but disabling video sharing, having the Series 3 connect and update, then re-enabling video sharing and updating a second time fixed the problem. Give it a try scottopus and post whether it works for you.

    Kudos to Weaknees for suggesting this and a shout out for their willingness to help out years after I purchased the disk upgrade from them. That's really great service.

    As for TiVo shame on them for not only giving out grossly wrong information, but the engineer in particular who told the supervisor it was the disk upgrade that caused the problem. He either knew better and was deliberately misleading a customer or didn't know any better in which case he should have (or at least shouldn't have guessed and instead offered to track down the real source of the problem...their own software).

    Good to have it working. Now if only the files were displayed in the same manner as on the Series 3, including folders, rather than just as a long list that would be great. Too much to ask I suppose.
     
  13. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    You say Dan203 is wrong. Does that mean you can see your S3's "Now Playing" and transfer shows from it to another TiVo using TiVo Online?
     
  14. sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    Try changing the name on the bad s3 to something simple like DVR ABCD
    Then connect to Tivo and download data.
    Then reboot everything.
     
  15. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    It looks like Dan203 misunderstood what I was doing and I misunderstood what Dan was trying to say.

    I was attempting to do a Tivo to Tivo direct transfer from the Bolt. So one goes to My Shows, scrolls down to the last entry in the list and there are the two Series 3's. From the Bolt you click on one of them and either see the programs that are on the Series 3's hard drive or get an error.

    I was getting an error for both drives, then after my call to Tivo the first time only the Series 3 that had it's hard drive upgraded. After I went through the steps I described both drives are functioning the same and as far as I can tell, properly.

    In hindsight I see that Dan thought I was talking using Tivo online which isn't correct. I was describing a Tivo to Tivo transfer initiated from one or the other of the Tivos themselves.

    Thanks for clearing that up. I missed that Dan used the word "online." I never use Tivo Online so that this is what Dan thought I was trying to do didn't register. Likewise I don't think Dan realized that I wasn't talking about Tivo Online at all but about direct transfers.

    Based on your post I've confirmed that online transfer does not work for a series 3 as Dan says. But direct transfers should and do. At least once you force the Tivo's to do so.
     
  16. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Dan's post was in response to the scottopus post that he quoted.
     
  17. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    I'd bet this works just as well as disabling and then reenabling video sharing. Anything that forces the Tivo to reset whatever isn't set properly will work.
     
  18. sbedelman

    sbedelman New Member

    20
    1
    Nov 23, 2009
    Yet again proof that I can be exceptionally stupid. Thanks for pointing that out :). I'll read more carefully next time and remember to take into account context. My apologies Dan. Sorry.
     
  19. scottopus

    scottopus Member

    38
    4
    Oct 26, 2004
    Seminole, FL
    So why does Tivo say under #5
    http://blog.tivo.com/2016/03/how-to-transfer-recordings-in-bulk/

    Since they say "Recordings cannot be transferred to TiVo Series3/HD", this means that can be transferred from.

    My Bolt's software revision is 20.7.1

    Both of my Tivo's are connected to the router/modem via ethernet cables.

    I'm going to cycle my S3/HD to see if that does anything.
     
  20. scottopus

    scottopus Member

    38
    4
    Oct 26, 2004
    Seminole, FL
    The reboots didn't help anything.

    I just went to my Tivo account page under "Device Preferences" and saw the both Tivo's had the Video sharing checked but only my S3/HD had the "Enable video downloads" checked. Per the Enable video downloads help, this setting will
    I don't know if it's that issue. As soon as I choose the HD Tivo as the "From", it says "No recordings to transfer."

    Has anyone got the Tivo Online bulk transfer to work between a Bolt and S3/HD?
     

Share This Page

spam firewall

Advertisements