Bolt can no longer see Tivo HD box (C423 error)

Discussion in 'TiVo Bolt DVR/Streamer' started by ray_terry@hotmai, Dec 2, 2016.

Tags:
  1. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015

    Advertisements

    I haven't tried the Standard Definition UI on either Tivo. I have read that in some cases that worked. Wish the fix would get released. Since the Bolt gets the C423 error when trying to look at the Roamio I would set the Roamio to SD?
     
  2. HerronScott

    HerronScott Well-Known Member

    7,612
    1,131
    Jan 1, 2002
    Staunton, VA
    You don't have any SD UI option on the Roamio or Bolt. My expectation is that a Roamio or Bolt would have issues transferring from a Premiere using the SD UI.

    Scott
     
    Cheetah likes this.
  3. oViTynoT

    oViTynoT Obvious Forum Lurker

    348
    0
    May 18, 2007
    Plano, TX
    Well, of course, count me in... just set up my new Bolt+ and can't get the 270+ shows moved off my failing Tivo Elite...
     
  4. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015
    Thanks, I was wondering why I couldn't find a way to change menu to SD. By the way my Bolt for the moment sees the Roamio. However when I stream Roamio to Bolt says connection to slow after a minute. I know that is not the case. Is Tivo trying something in the background? No update in firmware.
     
    Doug Wiese likes this.
  5. oViTynoT

    oViTynoT Obvious Forum Lurker

    348
    0
    May 18, 2007
    Plano, TX

    Advertisements

    Huh. Interesting. I noticed my Bolt+ was able to connect to my Elite last night, too, and like you, streaming performance was lacking. However, even though I had previously gotten my iPad working to stream from the Bolt, last night it started saying "Cannot connect to TiVo Service (yada yada)". When I tried to force a call from my Bolt, it said "Connection interrupted." Connecting from my Elite worked fine, though.

    Not sure what's going on, but TiVo does appear to be doing something...
     
  6. djjuice

    djjuice Member

    80
    1
    Mar 29, 2008
    have the same issue, cant connect with my bolt, getting the connection interrupted
     
  7. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015
    Last night my Bolt in Living Room connected to my Roamio in Bedroom. Menus were fine but streaming started and after say 20 seconds stopped and said connection too slow. Later in evening I went to bedroom and went to watch a show on the Bolt in living room connected and started streaming. After about 20 seconds said connection too slow! Now I have been streaming from my Roamio in Bedroom to my Premier in Living room for more than 2 years no problem, also for weeks streaming my Bolt to my Roamio no problem. While I do Ethernet of power line, I've been doing this for years. In router to Bolt I'm over 150 MB/S and Router to Roamio I"m over 200 Mb/S. So my network speed isn't the issue, and never was.
    Are they pushing out tweaks to firmware that don't show up when we check firmware version?
     
  8. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015
    So some days back I reported that My Bolt(Living Room) could see my Roamio (Bedroom) all of a sudden it could look in folders of Roamio and start shows. However when it started they would stream a few seconds and then I would get an error saying the connection was too slow Try again/cancel. This was occurring on the Bolt and now the Roamio. Both have been connected with Ethernet over Power-line which has worked for years Roamio and Premiere. Now I could watch HD shows on Amazon no problem while being told the my connection was too slow. So I know the connection speed really isn't the issue. I had thought Tivo had pushed out a patch we didn't know about. Not the case.
    The other night after trying again to watch a show on Raomio streaming from the Bolt and getting the connection too slow after just watching an HD show on Amazon I looked at the Ethernet connection. Surprise but I was connected with the Roamio over WiFi. Note, its a very good connection. (It turned out when the Bolt began seeing the Roamio one of my cats cut the 12 volts to my Netgear switch that the Roamio is on. Roamio switched over to WiFi)
    Takeaway is that Connected by Ethernet Bolt can't see Roamio. But if Roamio is switched over to WiFi the Bolt can see the Roamio just fine. Problem is that I can't stream the shows even with a good connecton.

    I fixed the 12V power for the switch and am back on Ethernet over Power-line. Now the Bolt can no longer see the Roamio. However no problem streaming shows from Bolt to Roamio.

    This thread goes back to Dec 2 and still no fix. Nobody else has has had the problem C423 go away?
     
  9. ford perf

    ford perf New Member

    9
    1
    Dec 13, 2016
    Hey everyone, I think I have good news! I got an email back from Tivo tech support in reference to my open ticket about the C423 bug:

    Thank you for contacting TiVo Customer Support. We started sending the fix for that C423 error on 1/9. So your device will automatically apply that once it is received.


    So I am going to try tonight and see if I fetch the new bugfix!
     
    Cheetah likes this.
  10. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015
    I'm a little scared 9th was 3 days ago. How long to push out? Didn't work as of this afternoon. Hope I get fix tonight
     
  11. HerronScott

    HerronScott Well-Known Member

    7,612
    1,131
    Jan 1, 2002
    Staunton, VA
    Updates are phased so not everyone is downloading from their servers at the same time. We still haven't gotten it either. Maybe 1-2 weeks?

    Scott
     
    Cheetah likes this.
  12. ford perf

    ford perf New Member

    9
    1
    Dec 13, 2016
    I manually connected to the tivo service on a Roamio and Roamio Pro, and then rebooted each. I was still not able to read from any tivohd on the LAN, and the version numbers in System Information did not change. So I am assuming it is either inaccurate info, or a staged rollout of some kind.
     
  13. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    Someone already noted that Tivo always stages their rollouts. There are in fact two roll outs right now, and the first one (RC13) includes the fix to talk with old S3 units.
     
  14. atmuscarella

    atmuscarella Well-Known Member

    6,951
    613
    Oct 11, 2005
    Rochester NY
    It appears RC 13 has been replaced by RC15, therefor I would find it highly unlikely they are still pushing out RC 13 to anyone. Both my Bolt and Roamio had RC 13 before anyone noted RC 15, since then they have both moved to RC 15. My Premiere is still on RC 7 so I guess I will see if it goes to RC 13 or 15 next.
     
  15. ford perf

    ford perf New Member

    9
    1
    Dec 13, 2016
    My Roamio+ is on 20.6.3.RC7-USA-6-848. I'll assume I got the bugfix when that RC7 changes to RC13 or RC15...
     
  16. aphoid

    aphoid Member

    35
    8
    Jul 7, 2013
    I was seeing the error (Series3 transferring to Bolt) and just got a notice that my TiVo had been updated. I can now browse my Series3 and have set several items to transfer. Sadly, most of my content on the old box is copy protected and I can't transfer it over. Stupid Cable Provider...

    After setting several to transfer, my Bolt spontaneously rebooted and now says "Installing an update... This will take a few minutes." That's less pleasing that it happened while I was queueing things to transfer.

    After rebooting the second time, it gave me the same "updated" message again with the same note on the optional features. I hadn't recorded the version before the second boot, but the version is now 20.6.3.RC15-USC-11-849.

    As an aside, the "browse the old TiVo" screen is SD, not HD.
     
    Last edited: Jan 13, 2017
  17. ford perf

    ford perf New Member

    9
    1
    Dec 13, 2016
    Did anyone notice on https://support.tivo.com/articles/Essential_Summary/TiVo-Software-Version-Information the following about requesting updates:

    "To receive the update sooner, make two more manual service connections until Pending Restart is displayed as the Last Call Status."


    Is this true? Has anyone successfully be able to force your tivo to skip the staged rollout by requesting 2 or more manual updates in succession? I tried it on my Roamio+ and did 5 manual requests one right after the other, and I never got "Pending Restart" listed under Last Call Status :(
     
  18. MJedi

    MJedi Member

    160
    3
    Jun 17, 2002
    WA
    TiVo finally fixed this error. My Bolt can browse and transfer from my Series 3 now. Took them long enough.
     
  19. Cheetah

    Cheetah New Member

    17
    1
    Mar 20, 2015
    Scott, In the last few days I've had RC13 and RC15 on both Bolt and Roamio. Powered off Router and powered off Roamio and Bolt. Restarted router followed by Bolt and Roamio. Still can't transfer from Roamio to Bolt. RC 15 appears to not be the fix.

    My Premier is on the same switch as the Bolt. I am able to transfer from the Roamio to the Premier just fine. I can then if I wanted to consolidate transfer from Premier to Bolt. It's early this morning so haven't tried yet today to see if problem was fixed overnight.

    By the way the fact that my Premier and Roamio talk just fine shows that the problem is with Tivo firmware.

    Tivo needs to tell us their plan on fixing this.
     
  20. HerronScott

    HerronScott Well-Known Member

    7,612
    1,131
    Jan 1, 2002
    Staunton, VA
    Based on your posts above, I don't think your issue is related to the bug in this thread at all despite getting the same error. This thread is regarding newer TiVo's not being able to transfer from older S3/HD/S2 TiVo's which is fixed in the latest release.

    You stated above that the Bolt could see the Roamio at one point when it switched to WiFi. Even though the Premiere can see the Roamio, I would at least temporarily move the Roamio to the same switch that the Bolt and Premiere are connected to, reboot all 3 and then test.

    Scott
     
    Cheetah likes this.

Share This Page

spam firewall

Advertisements