Bolt can no longer see Tivo HD box (C423 error)

Discussion in 'TiVo Bolt DVR/Streamer' started by ray_terry@hotmai, Dec 2, 2016.

Tags:
  1. Dec 2, 2016 #1 of 88
    ray_terry@hotmai

    ray_terry@hotmai New Member

    9
    3
    Jan 27, 2013

    Advertisements

    I very recently started seeing the C423 error msg "There may be a problem with your home network or the network connection on your tivo boxes, or the box may have been unplugged." I have restarted both TiVo boxes, successfully connected back to the mothership on both, I see both devices when I do a lan scan and network status on both seems just fine and the IP addrs check out.

    The Tivo HD can see the Bolt and display/transfer files from the Bolt, but the Bolt cannot see the TiVo HD. Trying to look at what is on the TiVo HD from the Bolt brings up the C423 error msg. I am using a MoCA network between the 2 TiVos (network settings on the Bolt show MoCA + Ethernet). Any ideas what else to check or try? Thx.
     
    splat101 likes this.
  2. Dec 2, 2016 #2 of 88
    Agent86

    Agent86 Registered Lurker

    578
    6
    Jan 18, 2002
    There is something up with the latest update that was rolled out to Roamio and Bolt devices. Neither my Bolt or my Roamio can access my TiVo HD or Series3 devices. For a while the Bolt could and the Roamio could not. But after my Bolt updated last night it can no longer access the S3 class devices.

    I think TiVo is going to have to fix this one - the hardest part will be making them aware of it.
     
    splat101 and ray_terry@hotmai like this.
  3. Dec 2, 2016 #3 of 88
    ray_terry@hotmai

    ray_terry@hotmai New Member

    9
    3
    Jan 27, 2013
    Thanks. I'll report it to TiVo support.
     
  4. Dec 3, 2016 #4 of 88
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,669
    544
    May 28, 2005
    New Mexico...
    I have the exact same problem (but I am not using MOCA). I have a Bolt, S3-648, and THD-652. The Bolt and THD are wired Ethernet, and the S3 is wireless. Until the most recent update I received yesterday, I was able to transfer shows between any of the three boxes, but after being reamed once again by Bad Rovi, the Bolt can no longer see either of the older machines. I have restarted all machines AND my network router with no joy. I wonder if this is just another stupid programming mistake, or if Bad Rovi has decided to screw with the owners of the older TiVo boxes again in hopes of getting us to throw them away? It is hard to believe that ANY company can truly be as incompetent as we have seen with Bad Rovi, so I am forced to suspect they are doing these things with bad intent.

    Both S3 and THD continue to work fine, and they can see the Bolt just fine, but my Bolt is now a crippled POS! Bad Rovi has become a MOST hated company!!!!
     
    Last edited: Dec 3, 2016
  5. Dec 4, 2016 #5 of 88
    mayweb

    mayweb Member

    83
    2
    Dec 16, 2002

    Advertisements

    Wow - glad I found this thread. I have been tearing my hair out all day long trying to get this to work! Just got my 500GB re-furbished Bolt via the Whiteout sale. I also have a combo of 3 648/652 S3/HD tivos on the network. All the boxes can see each other with proper names. The Series 3 boxes can pull and watch shows from the Bolt and between Series 3s. The Bolt can see the Series 3 boxes on the network by name but when I go to pull up the program list of the Series 3's from the Bolt I get the C423 error as you noted. I tried everything in their troubleshooting guide for this including pulling the "-" out of the S3 names in case the Bolt considered that a special character and had an issue with it. Rebooted all boxes multiple times and connected to Tivo servers many many times..... still C423. Media Access key is correct and loaded on all Tivos. I opened I ticket with Tivo on this issue via web. I do have 30 days to return the Bolt. Very disappointed. I also rebooted my network which in theory should not matter. Still I wonder if there is a way to work around this via a setting in the router. Also, is their a way to do a direct network between the Bolt and a Series 3 via to rule out something in the router/switch not playing nice with the latest software upgrade? All of my Tivo's are on wired ethernet - I tried the Bolt via wire and wireless no difference.
     
    Last edited: Dec 4, 2016
  6. Dec 5, 2016 #6 of 88
    dr.greghouse

    dr.greghouse New Member

    12
    0
    Sep 25, 2007
    I had a custom name for the tivo that couldn't connect to. I changed it to one of the "canned names"(Media Room) and it sees it now.
     
  7. Dec 6, 2016 #7 of 88
    mayweb

    mayweb Member

    83
    2
    Dec 16, 2002
    Don't think the Series 3 has the canned name feature like the Bolt does. Still I did think of that and could have used same canned names inputted on the Tivo web settings side but not sure that would achieve the same objective if the corruption is being introduced on the name download to the unit. Maybe it's padding and counting blank characters leading to a name longer than 15 characters. This issue, the lack of suggestions from Tivo to fix, the lack of acknowledgement on their part that it' a real issue and the fact that 2 of my 4 tuners were not working - Bolt is on it's way to UPS store today. I'll stick with my aged but reliable fleet of Series 3's until if/when Tivo powered by Rovi get's their act together.
     
  8. Dec 8, 2016 #8 of 88
    TimToady

    TimToady New Member

    2
    0
    Dec 8, 2016
    I too am having this problem since the update came out. My HD can see my Bolt, but my Bolt can't see my HD. Same story, network is fine and unchanged from when it worked. Machines are on same subnet, and otherwise communicating fine with the outside world. Changing the name on the HD to either 'Bedroom' or 'Media Room' has had no effect other than to waste a couple of days waiting for things to sync up again with the website.

    Digging down a bit, I ran a tcpdump on the subnet traffic, and discovered that while the HD is successfully doing ARP requests for the Bolt, the Bolt is Not Even Trying to locate the HD via ARP. Also, there are multicast packets from both boxes, but while the multicast packet from the HD contains the name of the Bolt, the one from the Bolt does not contain anything resembling a name.

    So somehow or other, the update that came out last week has screwed up the protocols at a low level, it would appear. But only going one direction, not the other. Could conceivably still be a naming issue, but is smelling more like protocol skew to me. Feel free to add this info to the bug report.
     
  9. Dec 8, 2016 #9 of 88
    MJedi

    MJedi Member

    160
    3
    Jun 17, 2002
    WA
    I'm getting the same problem accessing my Series 3 from the Bolt. (Also happens on my Series 4.) I submitted a ticket through TiVo Support online, but they haven't replied to me. :mad:
     
  10. ray_terry@hotmai

    ray_terry@hotmai New Member

    9
    3
    Jan 27, 2013
    Just received this from TiVo support re the C423 error;

    "Thank you for contacting TiVo Email Support. I can definitely assist you with questions on that today. That is something we are investigating currently. We hope to have that resolved soon, but there are no official ETA timelines for the issue at hand yet. Thankfully any update will be sent to your TiVo box automatically as this is resolved. I will note this to your account and definitely let us know if you get any additional questions."
     
    splat101 likes this.
  11. herbman

    herbman Member

    120
    0
    Apr 8, 2008
    Can anyone confirm if this is what's making my Bolt not see my PyTivo shares for pull? I realize push is broken as well.
     
  12. mcdowd

    mcdowd New Member

    11
    0
    Mar 29, 2009
    Having the same problem here. Our HD sees the Bolt, but the Bolt doesn't see the HD. Bummer in the summer.
     
  13. The Goose

    The Goose New Member

    2
    0
    Apr 2, 2002
    Westchester...
    Same problem here (neither Bolt or Roamio can see the HD, though both list it on other devices). Clicking on the HD gets a C423 error. I called TiVo and they said that they are aware and working on it. I'm not holding my breath!
     
  14. MDRunner

    MDRunner New Member

    1
    0
    Dec 12, 2016
    I am having the same issue but with my Bolt not being able to access shows on my Series 4 Premiere (error c423). The Premiere can access the Bolt's shows just fine. IP addresses of the devices check fine (same gateway) and the ports test passes fine on both devices. I have rebooted the devices and forced connections to Tivo with no luck. This has just occurred in the last few days, so I am suspicious that it is the same software culprit. I have submitted a trouble ticket to Tivo. Very frustrating.
     
  15. jcthorne

    jcthorne Well-Known Member

    3,116
    196
    Jan 28, 2002
    Houston
    Different issue. My bolt can access pytivo shares fine.
     
  16. tenthplanet

    tenthplanet Well-Known Member

    1,607
    478
    Mar 5, 2004
    It's not just Bolt's. I have a Tivo Premiere that identifies a Tivo HD correctly but can't find it to do show transfers, but the HD can find and transfer from the Premiere just fine. Something has happened with the software on multiple Tivo models. I have never seen this problem before. :confused:
     
  17. ford perf

    ford perf New Member

    9
    1
    Dec 13, 2016
    I have the same problem with a Roamio Plus and two series3 tivoHDs. They all see each other on the network, the tivoHDs can browse the empty Roamio, but the Roamio gets a C423 error when it tries to browse the tivoHDs.

    I read somewhere that if you named your tivo with a high ascii character, that this would cause this problem. I had named the two tivoHDs as "Joe's Tivo" and "Jane's Tivo" with apostrophes. I initially thought this was my problem, so I renamed them via tivo.com website to "Upstairs Tivo" and "Downstairs Tivo", forced each tivoHD to update, and restarted both tivos. However, they did not rename themselves according to the website; the Roamio still sees them on the network as Joe's and Jane's.

    I'm wondering, is renaming done via the 'device preferences' on tivo.com? Or is renaming done through the guided setup only? Which one supercedes the other?
     
  18. atmuscarella

    atmuscarella Well-Known Member

    6,946
    610
    Oct 11, 2005
    Rochester NY
    Not being able to access Series 3/TiVo HD etc. units from Series 4 and above TiVos is a recent and known problem.

    TiVo is actively working on a fix. I would not do anything at this point. There should be a new software update to address this very soon.
     
    splat101 likes this.
  19. aphoid

    aphoid Member

    35
    8
    Jul 7, 2013
    I reported this to TiVo and they emailed me back today saying they are aware of the issue and "working on it", but the only suggestion was basically: "Unplug all the TiVos and network devices and then plug them back in."
     
    Last edited: Dec 14, 2016
  20. Jeff_W

    Jeff_W Member

    71
    0
    May 21, 2005
    Ah! Me too. Just got my Bolt+ today and getting C423 trying to copy shows.
     

Share This Page

spam firewall

Advertisements