blue circles are back

Discussion in 'TiVo Coffee House - TiVo Discussion' started by tivoknucklehead, Jan 15, 2018.

  1. tivoknucklehead

    tivoknucklehead Well-Known Member

    1,393
    228
    Dec 12, 2002
    Orlando Florida

    Advertisements

    anyone else?
    Roamio with Hydra
     
  2. chicagoenergy

    chicagoenergy energychicago

    95
    23
    Nov 14, 2013
    Chicago
    Can't help you there. Encore with Roamio Pro, Roamio OTA and two Minis. Smooth sailing.
     
  3. longrider

    longrider Well-Known Member TCF Club

    1,762
    740
    Oct 26, 2017
    Elizabeth, CO
    No issues here, Bolt running Hydra
     
  4. NorthAlabama

    NorthAlabama tabasco rules

    11,964
    3,358
    Apr 19, 2012
    sweet home, al
    nope, not in a while. what function(s) triggered the bsc?
     
  5. sharkster

    sharkster Well-Known Member TCF Club

    14,051
    5,018
    Jul 3, 2004
    NV

    Advertisements

    Those are called 'spinny circles'. :D But, seriously, I haven't seen it too much lately - every now and then but it's only momentary.

    I don't have Hydra on either of my boxes, FWIW.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,337
    3,783
    Dec 7, 2012
    Ashland, PA...
    BSC. No, not on my boxes. I can usually cause one by "stressing" a TiVo server. Just use Search. Enter a letter or number. Now keep scrolling. I wager you will eventually run out of guesses and start slowing down.
     
  7. tivoknucklehead

    tivoknucklehead Well-Known Member

    1,393
    228
    Dec 12, 2002
    Orlando Florida
    Simply hitting Tivo button
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    11,964
    3,358
    Apr 19, 2012
    sweet home, al
    how often? was a connection in progress?
     
  9. tivoknucklehead

    tivoknucklehead Well-Known Member

    1,393
    228
    Dec 12, 2002
    Orlando Florida

    more than a few times the past few days. simply hitting tivo button, then "my shows" brings em. nothing in progress. they clear after 5-10 seconds

    sporadic, not every time
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    11,964
    3,358
    Apr 19, 2012
    sweet home, al
    i don't have hydra, but from past experiences, it sounds like you're describing tivo server slowness that other hydra users have also reported:


    if it were constant, i would suggest a reboot of your home network and tivo, and while it wouldn't hurt, i don't think it would help, either - sorry.
     
  11. RickNY

    RickNY Active Member

    198
    31
    Sep 16, 2007
    Going through this now with RC12 on my Roamio Plus. I can’t do anything
     
  12. tivoknucklehead

    tivoknucklehead Well-Known Member

    1,393
    228
    Dec 12, 2002
    Orlando Florida

    rebooted router and tivo and that seems to have fixed it. thanks
     
    NorthAlabama likes this.
  13. foghorn2

    foghorn2 Well-Known Member

    1,499
    461
    May 4, 2004
    Las Vegas
    Whenever any internet based program flakes, always reboot the router first, you you you Knucklehead!!
     
  14. JoelH1965

    JoelH1965 New Member

    16
    2
    Jun 22, 2009
    I’ve seen some of these on my Mini with Hydra and Roamio lately. Never had them before Hydra that I can remember.
     
  15. Rob75

    Rob75 Member

    79
    15
    Nov 24, 2017
    I am having the blue spinning circles too.
     
  16. gothaggis

    gothaggis Member

    87
    0
    Mar 3, 2010
    yeah...I JUST LOVE NOT BEING ABLE TO WATCH MY RECORDED SHOWS

    I mean, seriously WTF. There is absolutely no reason I should not be able to watch shows that have already been recorded.

    (first thing I tried was rebooting the tivo, modem, and router...still the blue spinning circle of death)
     
  17. Rob75

    Rob75 Member

    79
    15
    Nov 24, 2017
    Yup me too. I rebooted the router and the Tivo Vox. Neither fixed the issue. Also is happening on the Tivo Vox Mini. We can't access anything!!
     
  18. Rob75

    Rob75 Member

    79
    15
    Nov 24, 2017
    So I wonder if this has to do with some kind of analytics piece they are introducing. On my account in the contact section there is this message...

    Privacy status: Opt-Default
    Analytics Opt Out: call
    us at: 1-877-367-8486
    (coming soon to tivo.com)


    Also found this on the Tivo forums. I can confirm that if you unplug the ethernet cable the recording are immediately available. Either the box can't phone home or there is something wrong with the ethernet port/driver. Seriously, if this is attributed to one of THEIR services being down I am going to be pissed. That is just not acceptable to me.
    Re:UI hangs (spinning blue circle) when trying to play back | TiVo Troubleshooting | TiVo Help Forums
     
    Last edited: Jan 18, 2018
  19. Rob75

    Rob75 Member

    79
    15
    Nov 24, 2017
    Might be related to the voice functionality. That's not working properly for me.
     
  20. jth tv

    jth tv Well-Known Member

    1,723
    151
    Nov 15, 2014
    My modem is on a power strip. When blue circles get really bad, I turn off the modem. Usually by the time I finish watching a show, TiVo servers are okay.
     

Share This Page

spam firewall

Advertisements