1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue circles are back

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TonyD79, Jan 9, 2017.

  1. Jan 9, 2017 #1 of 60
    TonyD79

    TonyD79 Well-Known Member

    8,677
    218
    Jan 4, 2002
    Columbia, MD
    Getting blue circles on data loads. Searches timeout. Connection to server for data download goes through the motions then errors with a network error.

    Looks like the TiVo servers are having issues again.
     
    TIVO_GUY_HERE likes this.
  2. Jan 9, 2017 #2 of 60
    compnurd

    compnurd Well-Known Member

    1,161
    25
    Oct 6, 2011
    I am having app connection issues also
     
  3. Jan 9, 2017 #3 of 60
    TonyD79

    TonyD79 Well-Known Member

    8,677
    218
    Jan 4, 2002
    Columbia, MD
    My apps are slow but I can connect to Netflix.
     
  4. Jan 9, 2017 #4 of 60
    RePo

    RePo New Member

    15
    3
    Jun 5, 2016
    Houston, TX
    I just came here to check on it while the Bolt reboots. Spinners are back again here too in Houston.
     
  5. Jan 9, 2017 #5 of 60
    SolomonJ

    SolomonJ Member

    87
    0
    Dec 5, 2015
    Yea. Spinners and can't get guide data, either.
     
  6. Jan 9, 2017 #6 of 60
    bradleys

    bradleys It'll be fine....

    3,860
    70
    Oct 31, 2007
    Yep
     
  7. Jan 9, 2017 #7 of 60
    sushikitten

    sushikitten Getting Lippy with LipSense TCF Club

    30,811
    294
    Jan 27, 2005
    Chicago-ish...
    So it's not just me.
     
  8. Jan 9, 2017 #8 of 60
    Wpsiii

    Wpsiii Member

    31
    1
    Mar 15, 2015
    Any word from TiVo about this?
     
  9. Jan 9, 2017 #9 of 60
    ciscokid

    ciscokid Member

    945
    11
    Jan 14, 2003
    Tampadelphia...
    Yep! I got 'em here too. Why the hell can't they fix this stuff. There's no need to connect to their servers to watch a program on my GD hard drive!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    Mikeguy likes this.
  10. mattack

    mattack Well-Known Member

    21,417
    67
    Apr 9, 2001
    sunnyvale
    did you call them up? If not.. you should...
     
  11. UCLABB

    UCLABB Well-Known Member

    1,786
    123
    May 29, 2012
    Riverside, CA
    Only time I got it today was I tried to open a folder on my mini. I waited about 15 seconds and gave up.
     
  12. DallasGG

    DallasGG Member

    32
    1
    May 5, 2015
    Getting the spinning circles. Also some of the recorded episodes don't show up in the list of recordings. For example, it will say there's 3 episodes but only 2 appear in the list with the most recent recording missing.

    This is the worst it has ever been for me. It takes a very long time to get recording to appear...30+ seconds. VERY BAD! C'mon Tivo, this is horrible.
     
  13. HerronScott

    HerronScott Well-Known Member

    4,336
    294
    Jan 1, 2002
    Staunton, VA
    We're seeing these tonight as well and we never see any normally.

    Scott
     
    computersteve likes this.
  14. TonyD79

    TonyD79 Well-Known Member

    8,677
    218
    Jan 4, 2002
    Columbia, MD
    Why? They can't tell their servers are down?
     
  15. brandenwan

    brandenwan Member

    73
    10
    Nov 6, 2015
    Oreland,...
    Yup, I started to get them this evening too!
     
  16. pops_porter

    pops_porter Member

    126
    0
    Sep 26, 2005
    Minnesota
    Good to see I'm not alone. Came on here tonight to see if others were getting blue circle. They are long too, when navigating the folders of shows!


    Sent from my iPad using Tapatalk
     
  17. jellyandtoast

    jellyandtoast New Member

    9
    0
    Aug 26, 2013
    Blue Circles here as well. SO FRUSTRATING!!!!

    [not to mention that my Guide data has never ever gotten fixed]. Why can't TiVO get things right?
     
  18. Nickipedia

    Nickipedia Nick of Time TCF Club

    115
    20
    Jul 18, 2015
    Michigan/D.C.
    Ahh the blue circle. It's like a Blue Screen of Death, but with a monthly payment...:rolleyes:
     
    sbillard and computersteve like this.
  19. djjuice

    djjuice Member

    80
    1
    Mar 29, 2008
    I can't even connect to the tivo service via wifi or ehternet
     
  20. nessie

    nessie Member

    104
    1
    Apr 18, 2010
    Tucson, AZ
    I kept rebooting my iPhone when the TiVo app stopped working. Someone needs to give Rovi a good spanking and tell him to stop crapping all over TiVo.
     

Share This Page