Blue Circle!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mattyro7878, Oct 26, 2017.

  1. mattyro7878

    mattyro7878 Well-Known Member

    1,500
    370
    Nov 27, 2014
    Southern CT
    not only are spinning blue circles back but I cant even completer a search. anybody else?
     
  2. mattyro7878

    mattyro7878 Well-Known Member

    1,500
    370
    Nov 27, 2014
    Southern CT
    just re-started my Roamio and good ol' Mr Tivo was looking at me. I thought they put him to bed. after restarts, both boxes say ' search results unavailable at this time'
     
  3. Razzer

    Razzer Cord cutter: 2011

    41
    5
    Nov 4, 2015
    Twin Cities, MN
    Same here, back tonight, with a vengeance:not even allowing me to select recordings.

    I have now unplugged my ethernet connection to my Roamio OTA, which immediately resolved the problem (but of course disables any network connectivity for now).
     
  4. JayMan747

    JayMan747 Member

    126
    23
    Nov 10, 2008
    Yup.
    I guess the homebase servers are busy being prepped for Hydra roll.
     
    ajwees41 and jackstoker like this.
  5. NorthAlabama

    NorthAlabama tabasco rules

    10,688
    2,605
    Apr 19, 2012
    sweet home, al
    same here, c501 errors, and endless blue spinning circles that time out. hail hydra!
     
  6. Nickipedia

    Nickipedia Nick of Time

    164
    66
    Jul 18, 2015
    Michigan/D.C.
    The poor hamster must be starving...
     
  7. ajwees41

    ajwees41 Well-Known Member

    3,004
    147
    May 7, 2006
    Omaha,NE
    same here, youtube works it most only be affecting stuff needing Tivo server check
     
  8. ehharley1

    ehharley1 New Member

    13
    0
    Apr 28, 2016
    I rebooted after getting slow connections, spinning blue circles.
    Now C117 when trying to test internet connection, although I can stream YouTube and Amazon.
    Anyone no how the got it to start working? Wait it out?


    Sent from my iPhone using Tapatalk
     
  9. NorthAlabama

    NorthAlabama tabasco rules

    10,688
    2,605
    Apr 19, 2012
    sweet home, al
    of course, the tivo server status website says all is well... :rolleyes:
     
    samccfl99 and Keen like this.
  10. Keen

    Keen Member

    265
    1
    Aug 2, 2009
    Minneapolis, MN
    Guess I don’t get to stream TV to my iPad tonight…
     
  11. morac

    morac Cat God

    12,399
    1,213
    Mar 14, 2003
    NJ
    My connection at 10:14 am this morning failed so I tried another and got a C117. Ran a test connection and am getting the same thing.

    I also saw a blue circle. My Internet connection is working fine despite the support article saying a C117 is a problem with my Internet connection. Port and DNS tests passed.

    TiVo Customer Support

    My other box made a successful connection at 7 am Eastern, but is also failing tests now. Service appears to have been down all day.
     
    Last edited: Oct 26, 2017
  12. NorthAlabama

    NorthAlabama tabasco rules

    10,688
    2,605
    Apr 19, 2012
    sweet home, al
    glad i padded colbert last week, no hope of doing it tonight...
     
  13. ClayKY

    ClayKY Member

    31
    8
    Aug 23, 2005
    KY
    Two TiVo boxes (Roamio OTA and MG1 thru cable co.) and neither will connect to network nor can be accessed via iPad.
     
  14. samccfl99

    samccfl99 I Am Sometimes Vocal

    917
    133
    Sep 7, 2013
    coconut...
    When using MOCA it is a PITA to disconnect from the internet. One has to change the connection type to Ethernet and then you MUST put an ethernet cable in and then pull it out AFTER the connection type changes...and then no Minis will work. Does anyone know another way?

    There is no excuse after HOW MANY YEARS that Tivo, Inc cannot get it thru their heads to at least allow total local control over My Shows and many things W/O having the box go to their stupid servers. It's so annoying...:eek::confused::mad::eek::rolleyes::D
     
    tlc and Razzer like this.
  15. sfhub

    sfhub Well-Known Member

    2,883
    484
    Jan 6, 2007
    You mean how to switch a Mini from MoCA to ethernet? Just unplug the coax and plug in the ethernet. Ethernet is auto-on when it has signal.

    Or do you mean how to disconnect the host acting as Bridge from ethernet, to avoid the BSC when TiVo servers are down? Just disconnect the ethernet cable and leave the Coax. The minis should still be able to connect to the TiVo's that are on the coax.
     
  16. morac

    morac Cat God

    12,399
    1,213
    Mar 14, 2003
    NJ
    Unplugging coax removes the signal. Also of the box is acting as a bridge, that won’t work until the network configuration is changed.

    The servers returning connection errors and having other issues should cause alarms to blare at TiVo HQ, but years later they are still blissfully unaware when they have server problems.
     
  17. samccfl99

    samccfl99 I Am Sometimes Vocal

    917
    133
    Sep 7, 2013
    coconut...
    I guess some did not read it correctly. I do use MOCA (one Roamio Pro, one XL4 (for storage) and one mini) and am just explaining how one has to disconnect from the internet when using it. Many people do not have ethernet running all over their places!!!

    And again, LOCAL BOX FUNCTIONS SHOULD BE LOCAL!!!
     
  18. sfhub

    sfhub Well-Known Member

    2,883
    484
    Jan 6, 2007
    I wasn't really sure what the OP was asking.

    Regarding the Mini switching from MoCA to ethernet, I said unplug the coax, which will auto-disable MoCA, then plug in the ethernet, which will auto-enable ethernet.

    If they are talking about whether the Mini's can pull the same trick to disable ethernet and avoid BSCs, I am not sure the same trick will work. The best way to test that is to leave the base PVR configured as MoCA/ethernet bridge, then pull the ethernet cable. Leave the Mini's on MoCA because they must have some connection to be useful. Hopefully the base PVR will respond with network unreachable fairly quickly and the Mini's don't spin too much.
     
  19. Efo19022

    Efo19022 New Member

    2
    0
    Oct 27, 2017
    My Bolt is also unable to connect to the service. Nothing has changed on my end. C117 and C118. Help?
     
  20. Nickipedia

    Nickipedia Nick of Time

    164
    66
    Jul 18, 2015
    Michigan/D.C.
    208.73.181.202 is pingable, at least it's not an ISP network outage. :)
     

Share This Page