Blips - Pixelation & Audio Dropouts only on recordings

Discussion in 'TiVo Bolt DVR/Streamer' started by BamaMarv, Apr 21, 2021.

  1. BamaMarv

    BamaMarv New Member

    9
    0
    Aug 20, 2013

    Advertisements

    I've noticed that everything my 18 mo old Tivo 3TB Bolt has recorded the last 2 days has constant pixelation & audio dropouts about every 2 seconds. Programs are unwatchable. But it doesn't do it on live TV. In fact, I went to a program in progress and watched it for a few minutes with no blips, and then I pressed record so it would pickup up the last 5 minutes, then simply went back 5 minutes to where I started to record and I've got the same blips. I even tried going to the menu and have play it again from the beginning and it still does it, but as soon as I go live, it stops, even while recording. Is this a hard drive problem or some other error? I tried rebooting and it does not help. Is there any warranty against this sort of thing? And what can I do to save the good programs I've recorded if the HD is going bad?
     
  2. G0RD057

    G0RD057 G0RD057

    7
    0
    Dec 3, 2016
    CFL
    I'm having the same issue recently with my Bolt VOX w/original 500gb drive.
    I'm also wondering if this is due to the drive going bad, and if it is, I would like to know the correct procedure for cloning my old drive and migrating data to a new Toshiba MQ03ABB200 2TB drive.
     
  3. BamaMarv

    BamaMarv New Member

    9
    0
    Aug 20, 2013
    My problem went away after about 3 days for no reason that I know of. No problems since.
     
  4. Willy92

    Willy92 Member

    78
    23
    Oct 12, 2018
    Los Angeles
    When mine started doing that, a failed hard drive was right behind it, about 3 months.
     

Share This Page

spam firewall

Advertisements