Blinking Yellow light inside ethernet plug on back of TiVo?

Discussion in 'TiVo Roamio DVRs' started by jerryez, Apr 22, 2018.

  1. jerryez

    jerryez Active Member

    270
    33
    May 16, 2001
    Pensacola,FL...

    Advertisements

    I have a TiVo Roamio OTA and inside the Ethernet connection on the back of the TiVo, their is a yellow blinking light inside the TiVo when the cable is plugged into the Ethernet receptacle. Is this normal or why is it their?
     
  2. gigaquad

    gigaquad Tivo Image Master

    229
    128
    Oct 25, 2004
    That's normal. Almost every ethernet cable connection has that to let you know it's connected and transmitting.
     
    jerryez likes this.
  3. krkaufman

    krkaufman TDL shepherd

    16,361
    3,076
    Nov 25, 2003
    What quadgig said, tots normal. In fact, you *should* have two LEDs associated with the Ethernet port, in the upper-left and -right of the port. One indicates a network link, possibly with different colors indicating a different link speed (100 vs 1000), and the other flashing to indicate network activity.
     
    jerryez likes this.
  4. jerryez

    jerryez Active Member

    270
    33
    May 16, 2001
    Pensacola,FL...
    Thanks, I never noticed it before.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,290
    3,766
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    The Mini VOX hid the LED. Better for dark bedrooms with white walls.
     
    Last edited: Apr 23, 2018
    krkaufman likes this.
  6. mattyro7878

    mattyro7878 Well-Known Member

    1,950
    480
    Nov 27, 2014
    Southern CT
    Audio optical (toslink) will also light up as well.
     
  7. krkaufman

    krkaufman TDL shepherd

    16,361
    3,076
    Nov 25, 2003
    You can ignore the mention of different colors indicating link speed. The 4-tuner Roamios can only do Fast Ethernet (100 Mbps).
     

Share This Page

spam firewall

Advertisements