Blinking lights on front panel interpretation TCD846500

Discussion in 'TiVo Roamio DVRs' started by bgermann, Oct 29, 2019.

  1. bgermann

    bgermann New Member

    2
    0
    Sep 14, 2008

    Advertisements

    Hello I have a Roamio 500 gb, (used only for OTA) in use since May, 2014 with life time subscription. When powering up, the green circle on the left side of front panel and a green led in the center of panel comes on and stays on for almost six seconds and goes out. A blue circle on the right side of the front panel comes on for .5 seconds, goes out, and green circle and green led come on for six seconds, go out, blue led circle for .5 seconds, cycle repeats endlessly until power removed. So can anyone interpret these blinks? Bad power supply, bad hdd, software, MB ad infinitum.

    I have read on other parts of this forum that if a HDD needs to be replaced in this unit, I can simply install a blank HDD and the box itself will format? the HDD. Is my understanding correct?

    Thanks in advance for any and all help.
     
    Last edited: Oct 30, 2019
  2. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,203
    Jul 28, 2005
    Up to and including a 3TB hard drive, yep. :)
     
    Rey likes this.
  3. Wigohwt

    Wigohwt Member

    125
    32
    Jun 9, 2019
    Yes, but try a SxS clone first unless you aren't worried about saving your recordings, one passes, etc.
     
  4. gabkw

    gabkw New Member

    2
    0
    Oct 26, 2019
    Try a replacement 12VDC 2A power supply first. This just happened to mine and the power supply was the problem even though it would light up the LEDS making you think power was OK. I bought a $40 CISCO unit from my local Micro Center. It doesn't have to be a TIVO replacement power supply IMO. Anything with at least 2A current rating and the right power plug should do fine IMO.
     

Share This Page

spam firewall

Advertisements