Blank "Now Playing" screen

Discussion in 'TiVo Underground' started by ipodfreek, Sep 8, 2007.

  1. ipodfreek

    ipodfreek New Member

    52
    0
    Sep 23, 2006
    My DTivo S2 has started doing this weird thing. If I'm flipping through looking at the recordings on it, and then I go back to the Now Playing screen, the screen is blank. It's got all the graphics, but no program names. If I wait about a minute, they eventually show-up. Needless to say, this is quite annoying.

    Anyone know what's up?

    Thanks.

    :confused:
     
  2. ForrestB

    ForrestB New Member

    824
    0
    Apr 8, 2004
    I've seen this a few times - it's usually fixed by just restarting your DirecTivo.
     
  3. ipodfreek

    ipodfreek New Member

    52
    0
    Sep 23, 2006
    I appreciate the suggestion, but that was the first thing I tried. No dice. :(
     
  4. JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    If your DTivo is hacked, it is a DNS issue. For possible fixes see the DVRpedia (see my sig) entry on blank NPL.
     
  5. ipodfreek

    ipodfreek New Member

    52
    0
    Sep 23, 2006
    It is hacked, but not connected to the network.
     
  6. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    That's the problem. It's looking for an internet connection. You'll need to set a bunk DNS.
     
  7. ipodfreek

    ipodfreek New Member

    52
    0
    Sep 23, 2006
    Thanks!
     
  8. Bosstone74

    Bosstone74 New Member

    5
    0
    Feb 28, 2004
    Good lucK!
     

Share This Page