"Blank" mannual channel 0 recordings showing up in Now Playing on 9.1

Discussion in 'TiVo Help Center' started by Puppy76, Oct 8, 2007.

  1. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    S2 590 (Humax)

    I've got a series of "blank" season passes set up that tune the Tivo to channel zero for five minutes at a few times each day. I do that to get the constant recording/playback shut off. The unit makes less noise that way, and I figure it also helps the hard drive last longer (it's not constantly reading and writing from the drive that way).

    Prior to 9.1 this worked fine. You'd see the "recording" for the five minutes it lasted, but then it would disappear, with the effect that the tuner was off. But with 9.1 those "blank" recordings are actually staying listed in Now Playing. They show as having a 75MB file size even, and I have to manually delete them.

    On top of that, if I try to edit the manual season passes that create those recordings, the Tivo just hangs on a blank green screen. The background continues to animate, so the OS hasn't hung, but the interface isn't responsive, so I have to pull the plug.

    Any thoughts on this?

    I've always been, and continue to be seriously annoyed that there's not a setting to just automatically shut down the tuner after a season pass has been recorded. I don't have a use for it, and don't want all that extra wear and tear (and noise) on the drive.
     
  2. stevel

    stevel Dumb Blond TCF Club

    37,361
    8,420
    Aug 23, 2000
    Nashua, NH
    I'm surprised that this ever worked at all. Consider instead tuning to a channel that does not exist in your lineup. The half-baked implementation of channel 0 was always problematic and never supported.
     
  3. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    Interesting. I'll have to give that a try and see if it improves things. Thanks!
     
  4. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    Okay, I've recreated my "fake" manual recordings for a channel I don't get (channel 50, the sci fi channel on my provider), and bizarrely that seems to have fixed things!

    So far no "blank" recordings have shown up, and I can view the season passes that create them.

    Thanks for your help Stevel! I'd never have figured that out.
     

Share This Page