Black & White Picture

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by jfond, Sep 24, 2007.

  1. jfond

    jfond New Member

    7
    0
    Mar 25, 2004

    Advertisements

    When changing channels on my Directv Tivo sometimes the picture goes to Black and White, and then it comes back to color after about 20-30 seconds. This doesn't happen every time, just sometimes. Is this the Tivo box going out or the TV? Thanks!
     
  2. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Hit yellow pause button wait 5 seconds hit again.
     
  3. JimSpence

    JimSpence Just hangin'

    30,917
    40
    Sep 19, 2001
    Binghamton, NY
    If using the s-video cable, reseat it.
     
  4. bbristow

    bbristow Member Since 2003

    101
    0
    Jan 14, 2003
    Central...
    My Hughes SD-DVR80 is doing similar things switching from B&W to color. Almost always while in menus, it will flash black and white, then back to color. There has also been fading in and out of color and banding. I figure it's the 6.3e update. Hopefully this will be fixed with the next "upgrade."
     
  5. JimSpence

    JimSpence Just hangin'

    30,917
    40
    Sep 19, 2001
    Binghamton, NY

    Advertisements

    See my reply above.:)
     
  6. jfond

    jfond New Member

    7
    0
    Mar 25, 2004
    I will check the cable - wonder if it could be the software update - didn't think of that - guess it is not the TV
     
  7. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    Same thing this am. Hitting the yellow pause button fixed it. Why? 6.3e?
     
  8. JimSpence

    JimSpence Just hangin'

    30,917
    40
    Sep 19, 2001
    Binghamton, NY
    BTW, what model TiVo is it?

    My HR10-250 with 6.3e doesn't have this problem, but maybe the SD units can.
     
  9. Jumi

    Jumi New Member

    130
    0
    Sep 27, 2003
    SDVR80 with newer 140 hr Weaknees drive. I have 4 tvs on this TiVo, one wired directly and 3 backwired through my cable system (I use a bluedo rf remote on these 3). Anyway I've seen the black/white effect on them all so I doubt it's the wiring. Usually the color returns on its own - often with funny color transitions - but the pause button has also caused an instant fix.
     
  10. dougfetter

    dougfetter New Member

    28
    0
    May 14, 2006
    My HR10-250 with 3.1.5f HAS this problem, so it is not related to a recent software update!
     

Share This Page

spam firewall

Advertisements