Black screen pops on over running video

Discussion in 'TiVo Help Center' started by HelenaBasket, Mar 20, 2011.

  1. HelenaBasket

    HelenaBasket TIVO Slave

    3
    0
    Mar 20, 2011

    Advertisements

    I have a Series2 - Lately I when I play back recorded programs from certain channels I intermittently get a black box that pops up over the video. When I pause, shut off and turn the TV back on the box is gone. It does not happen every time and definitely does not happen on every channel. And it's not even if it happens once and then I watch it another time it happens again. I have no clue what is happening or how to troubleshoot it.

    To make it crystal clear (I hope) - it is not just a black screen - it is over running video and audio. It goes away when I turn the TV back on. It only happens with shows from certain channels.

    Has anyone else experienced this ridiculously strange issue?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,463
    1,099
    Apr 6, 2000
    SF Bay Area
    Do you have Closed captions on? There is a setting in there at will produce a black box.
     
  3. Jonathan_S

    Jonathan_S Well-Known Member

    19,440
    1,714
    Oct 23, 2001
    Northern...
    CC in the TXT/text mode does usually turn to be the cause for this type of problem.
     
  4. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC

    Had something similar the other day, turns out it was the television's picture in picture feature that had somehow gotten activated and stuck that way.

    Had to unplug television from wall socket (AC power) and let it sit for awhile to "forget".
     
  5. HelenaBasket

    HelenaBasket TIVO Slave

    3
    0
    Mar 20, 2011

    Advertisements

    No closed captions. I checked. I actually triple checked.

    And if it was why would it only happen on certain random channels. And on one channel it only happens on a specific program - FOX/Bones. Aside from that one Fox program none of the channels affected is network.

    It is utterly annoying. The box is slightly smaller than the screen, so you see the video underneath but not a lot of it.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,463
    1,099
    Apr 6, 2000
    SF Bay Area
    Have you checked the Closed captions on the TV as well?
     
  7. curiousgeorge

    curiousgeorge Member

    676
    1
    Nov 28, 2002
    Sounds like it's triggering close captioning on your TV. The fact that turning your TV off clears it means it's on the TV and not the Series 2.
     
  8. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC
    Just for fun, unplug your TV's power cord from the wall socket (or better yet, from the UPS it should be on) overnight.

    If that solves the problem I really won't be able to tell you why, but at least the problem will be solved.

    Are you recording Bones on Fox via analog cable? Satellite? Digital cable with some sort of converter/adapter?

    Try recording some syndicated Bones from TNT or whoever runs them.
     
  9. Jonathan_S

    Jonathan_S Well-Known Member

    19,440
    1,714
    Oct 23, 2001
    Northern...
    In your case I'm not sure.

    But when I've seen CC act up, showing a large black box, it does have a semi-random occurrence. The TXT/text modes of CC are almost never used, but a minor glitch in the signal stream will cause random "garbage" signals to intrude into the CC TXT stream. The TV will see CC TXT content and bring up the box, but because there's no real content it'll be blank.

    I've made this mistake myself and went weeks without realizing before the glitch triggered. I'd meant to turn CC off, but pressed the wrong arrow key on the TV remote and switched it from normal CC1 to CC TXT1. In all that time nothing I watched actually used that CC stream, so the box didn't show up until the signal glitch.
     
  10. HelenaBasket

    HelenaBasket TIVO Slave

    3
    0
    Mar 20, 2011
    Hmmm, I guess it's time to check all levels of CC -I'll let you know what I find.

    Unitron - I'm going to try this
    as well. And it's digital cable, FWIT.
     
  11. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC
    Oh, well if digital is involved nothing could possibly go wrong. :rolleyes:
     
  12. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC
    If you're asking for advice on buying a new laptop computer, this really isn't the proper thread or forum.

    If you want the opinions of this community, perhaps this forum would be appropriate--

    http://www.tivocommunity.com/tivo-vb/forumdisplay.php?f=5


    Maybe we need to add a non-Tivo hardware forum.
     
  13. subarr

    subarr New Member

    48
    0
    Sep 25, 2008
    Georgia
    I had a similar problem with a TV, the CC would just pop up occasionally and randomly no matter how I set it. I restored the factory defaults for the TV settings and haven't seen it since. Worth a try, perhaps?
     

Share This Page

spam firewall

Advertisements