Black Screen - One Time Only - Very Odd

Discussion in 'TiVo Premiere DVRs' started by ADG, Jan 31, 2012.

  1. ADG

    ADG Allan

    2,599
    249
    Aug 19, 2003
    New Jersey, USA
    Had a VERY strange thing occur this morning with my Elite. Watching NBC all of a sudden the screen switched to the Main Menu screen (nobody touched any remotes). After a few seconds the screen went completely black and the signal was lost - tried the remote but no buttons had any effect. Stayed that way for about 30 seconds, then the menu screen came back up and all was well again.

    First time I've seen this - and, I hope, the last. Odd.
     
  2. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Yesterday morning, I turned on the TV only to find a frozen still frame from live TV on the screen. When I hit the TiVo button, it went to the menu but the background was black. I hit the TiVo button a few times to bounce between Now Playing menu and the main menu, but the background remained black. When I hit the live TV button, the background stayed black - there was no TV signal displayed. After a restart, everything worked fine.

    This was with 20.2 and the SD interface.
     
  3. velouria28

    velouria28 Member

    84
    25
    Sep 22, 2008
    I had the first black screen experience I've had in ages yesterday as well.

    20.2 Premiere running SD menus.
     
  4. Wolfowitz

    Wolfowitz New Member

    5
    0
    May 19, 2007
    This has happened to me also. Tivo Premier Elite (SD menus).
     
  5. ADG

    ADG Allan

    2,599
    249
    Aug 19, 2003
    New Jersey, USA
    And.... something similar again this morning. Watching the Today show all of a sudden the screen went black. Stayed that way for about 20-30 seconds, then the THX Logo screen and sound followed by the Menu Screen and a New Message (about the recent software update). This was not a "full reboot", but just like the tail end of one. I wonder if today's was related to them pushing the new message?

    These two instances are the first (and only) problems I've experienced since receiving the 20.2 update a couple of weeks ago.
     
  6. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
  7. ADG

    ADG Allan

    2,599
    249
    Aug 19, 2003
    New Jersey, USA
    It is not the same issue. I'm not talking about a black screen in a recording.
     

Share This Page