Black screen on scan?

Discussion in 'TiVo Premiere DVRs' started by ncfoster, Jul 17, 2011.

  1. ncfoster

    ncfoster Member

    170
    0
    Jan 22, 2011
    I am experiencing a new problem in the last few days, specifically with the Live World Series of Poker broadcasts on ESPN2. I have Comcast Cable. I am experiencing frequent blackouts during my fast forwards (I believe on rewind as well). So, it becomes very difficult to skip commercials smoothly, etc. I am even occasionally getting audio loss after this problem.

    Is this a known issue? It is completely new to me.

    Thanks, in advance.

    Nathan
     
  2. ncfoster

    ncfoster Member

    170
    0
    Jan 22, 2011
    Bump? Has anyone seen anything like this? I haven't seen it on any other channel yet, but I am just wondering what is up. Maybe a bad MPEG stream that is changing resolutions midstream?
     
  3. ohmark

    ohmark Member

    77
    0
    May 22, 2007
    Yep, I've been noticing the past few days on Tiger baseball games on Fox Sports Detroit HD (Comcast Cable).
     
  4. ncfoster

    ncfoster Member

    170
    0
    Jan 22, 2011
    Are we the only two in the world? Maybe my title was not useful? I'm guessing it is a lazy provider issue (providing a bad stream), but I am afraid of a potential trend toward intentionally thwarting DVR fast-forwarding, etc. Heck, it could be both...lazy provider provides a bad stream accidentally, then the networks realize they can use that to their advantage, and do it on purpose. Hopefully, any measures that drastic would be made illegal.

    I guess maybe there were some advantages to standard def.
     

Share This Page