BBC iPlayer

Discussion in 'VirginMedia TV with TiVo - UK' started by jamiemc01, Jun 12, 2011.

  1. jamiemc01

    jamiemc01 New Member

    37
    0
    May 29, 2003
    UK
    Hi All,

    Anyone else having problems with BBC iPlayer on V Tivo? Every time we try and use it, the program starts playing and invariable crashes the box which then automatically reboots.

    Any help appreciated.

    Jamie
     
  2. amh15

    amh15 Occasional visitor

    20
    0
    Jan 4, 2002
    Cambridge, UK
    Mostly works OK for me. I had in incident of it crashing the box when I tried to exit, and at one stage during a programme it seemed to be displaying the time bar completely wrong when I paused. But other than that it seems stable-ish.
     
  3. osd1000

    osd1000 New Member

    6
    0
    May 3, 2011
    I've not had it reboot, but it is very slow to search or browse for programmes.

    It's also much louder than the rest of TiVo's output and loud sounds get distorted.

    It's particularly annoying that it doesn't give you the same play/ff/rewind controls that you get for the rest of the TiVo, and that it's not integrated at all with the other catch-up on-demand stuff.

    (S)
     
  4. mhopley

    mhopley New Member

    24
    0
    Mar 5, 2002
    Manchester
    I get the same thing. iPlayer is unusable. It will reboot 3/4 times while watching a 30 minute program. Luckily I have iPlayer integrated into my TV and a PS3 so I just don't bother with it on the Tivo any more.
     
  5. jamiemc01

    jamiemc01 New Member

    37
    0
    May 29, 2003
    UK
    Thanks for the replies,

    Sounds like I'm not on my own with this. I've noticed the sound is much louder as well. I have to agree at the moment iPlayer is complete unusable at present. Hopefully it will get fixed soon.
     
  6. Adder

    Adder New Member

    216
    0
    Oct 26, 2002
    Sounds like a problem with your box or local fault, I've had no problems with it other than the odd early end of a programme.
     
  7. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    Odd, iplayer is completely stable here, and surprisingly high quality - I watched the BBC2 part of the F1 race yesterday, and quality on iplayer was better than many SD channels...

    But agreed with all the below:

    Some of that is not VM's fault - BBC trust forced the removal of iplayer content from catchup, and for use only in its iplayer app:

    http://www.bbc.co.uk/bbctrust/news/press_releases/january/on_demand.shtml

    http://www.broadbandtvnews.com/2011/04/07/bbc-iplayer-syndication-policy-begins-to-bite/
     
  8. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    I've had no problems with the iPlayer ap either and I use it a lot to save clogging TiVo up with children's TV.
     
  9. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    iPlayer programmes have returned to the TV guide and on demand menus today.
     
  10. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Damn! Someone bet me to it; again :( ;)
     
  11. kmusgrave

    kmusgrave New Member

    268
    0
    Oct 13, 2000
    Isleworth, UK
    I got a message about it but only on 1 of my Tivos
     
  12. mruddo

    mruddo New Member

    8
    0
    Jan 8, 2008
    I've got the message too, but no programs in the guide (yet). I'm wondering if the change requires a re-boot, but can't try it at the box is recording at the moment.
     
  13. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    No it doesn't. You should have at least a days-worth of links now though :confused:
     
  14. Adder

    Adder New Member

    216
    0
    Oct 26, 2002
    I had to do a forced connection and then it all suddenly started working as described.
     
  15. Royalflush

    Royalflush New Member

    32
    0
    Nov 6, 2003
    My box rebooted earlier this evening while watching Sundays Top Gear
     
  16. mruddo

    mruddo New Member

    8
    0
    Jan 8, 2008
    I didn't get a chance to check yesterday, but they're back now... I guess it must take a little while to filter through for some of us.

    It's good to see them return - it's so much more convenient! :)
     
  17. John McE

    John McE New Member

    161
    0
    Dec 23, 2003
    Although I've now got some programs showing in the guide with the catch-up logo against them, clicking on them still only takes me to the catch-up menu, where you've got to still search out the program you want. Hardly the revolutionary one-button access we were promised.
     
  18. Brangdon

    Brangdon New Member

    214
    0
    Feb 9, 2001
    Nottingham, UK
    I lost E4 and some related channels, which I'm blaming on this update. A reboot got them back.
     
  19. markabuckley

    markabuckley New Member

    78
    0
    Dec 23, 2004
    agreed - I tried Iplayer today (new TIVO box installed today)

    and although PQ was indeed excellent - it did hang - then reboot after I stopped watching the program - rather annoying
     

Share This Page