backup question

Discussion in 'TiVo Upgrade Center' started by mikeny, Jan 7, 2006.

  1. mikeny

    mikeny New Member

    274
    0
    Dec 22, 2004
    Long Island, NY

    Advertisements

    Today I attempted a backup just out of caution of a dual 250GB drive HR10-250 using the weaknees cd.

    This was my setup:

    [A]Primary Master Drive: TiVo A , stock 250GB
    Primary Slave Drive: CD Rom
    [C]Secondary Master Drive: Additional PC storage drive with Fat32 partition
    [D]Secondary Slave Drive: TiVo B (weaknees 250gb)


    All the drives were recognized correctly.

    At the weaknees# I entered:

    mkdir /mnt/dos

    mount /dev/hdc1 /mnt/dos

    Response"can't mount dos because it's already mounted."

    So I just entered:

    mfsbackup -f 9999 -6so /mnt/dos/tivo.bak /dev/hda /dev/hdd

    It scanned source drives and reported

    " source drive is 281 hours upgraded to 581 hours. Backup image will be 281 hours. Uncompressed backup size 1485 megabyetes. Backup size 1485 megabytes. Reported backup succesfull.

    My questions are:

    1. Is that accurate about the source drive hours, etc.?
    2. My tivo.bak file is listed at 216 mb on my hard drive. Is that normal?

    Thank you.
     
  2. mikeny

    mikeny New Member

    274
    0
    Dec 22, 2004
    Long Island, NY
    Here's a picture of the screen. Sorry about the glare.

    Are those hours reported to be expected? Thanks.
     

    Attached Files:

  3. JamieP

    JamieP Member

    991
    0
    Aug 2, 2004
    mfstools 2.0 reports SD SA hours, so it's normal that it will not agree with what you see onscreen on a DTivo.

    Your backup does not include your recordings, which I assume is what you intended.

    If you want to be sure it's good, restore it to another disk and make sure it works.
     
  4. jeff125va

    jeff125va New Member

    4,279
    0
    Mar 15, 2001
    Ashburn, VA USA
    I just did backups of my HD-TiVos this weekend, and the size of the .bak file sounds about right. Mine were definitely in the low 200 MBs. Not sure why you'd get the "already mounted" message though. Maybe try unmounting it and rebooting and trying it again. Although it could be alright, only one way to find out I guess.
     
  5. mikeny

    mikeny New Member

    274
    0
    Dec 22, 2004
    Long Island, NY

    Advertisements

    Thanks guys.

    I found some post from weaknees where they confirmed the size of the backup file to be under 200mb as well and the reported 281 hours upgraded to 581 hours is right on too.

    Jeff125va,


    The response was acutally not that it couldn't mount it but was :

    [mkdir: can not create directory '/mnt/dos': file exists]

    Maybe the 2nd command [mount /dev/hdc1 /mnt/dos] was not necessary because the Fat32 partition already existed on my backup drive.

    I guess the command [mkdir /mnt/dos] mounted the dos drive, right?
     
  6. jeff125va

    jeff125va New Member

    4,279
    0
    Mar 15, 2001
    Ashburn, VA USA
    Is the fat32 the only partition on that drive? If not, you'll get some type of message - although I forget exactly what it says - if you're not using the right one. The drive I use has both an NTFS partition and a small (3GB or so) FAT32 partition that I use for TiVo stuff. That partition comes up as hd[x]5. I think the partition info for that drive shows up as: hda1 hda2 [hda5].

    Then again, I don't know how the file would be showing up on your hard drive if you're using the wrong partition. And I think the error says something about the file system, so that's probably not why you're getting that message.
     
  7. mikeny

    mikeny New Member

    274
    0
    Dec 22, 2004
    Long Island, NY
    No. I just reformatted it for this procedure with Maxblast. I made the first 10 GB FAT32 and the remaining 180GB NTFS. I think I'll reformat now as the 10GB was evidently overkill.
     

Share This Page

spam firewall

Advertisements