Backup files / image requests (UK TiVo's only)

Discussion in 'TiVo Series 1 - UK' started by RobbyBoy, Apr 22, 2003.

  1. walkem91

    walkem91 New Member

    3
    0
    Apr 24, 2005

    Advertisements

    Thanks Wonder_lander. I really appreciate it :) :)

    Mark
     
  2. chubbybrown

    chubbybrown New Member

    18
    0
    Feb 19, 2005
    Can someone help with an image.
    thanks very much

    ROY
     
  3. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...
    PM Sent
     
  4. Andy Davies

    Andy Davies New Member

    52
    0
    Mar 4, 2004
    Just moved house and my Tivo appears to have died.

    Can some point me in the direction of an image file so I can restore onto a new drive.

    Thanks

    Andy
     
  5. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...

    Advertisements

    PM Sent
     
  6. Grumpster

    Grumpster New Member

    21
    0
    Jul 15, 2007
    Yep me too could someone be so kind as to post me an image links of their Tivo, pref with tivoweb and turbonet etc and all the latest mods. Failing that any Tivo image will do thanks very much!
     
  7. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...
    PM Sent
     
  8. skel28

    skel28 New Member

    12
    0
    Oct 18, 2002
    England
    Hi, I got my lifetime subscription model with cachecard etc all pre-fitted, hence I don't have any kind of backup at all. If possible the PM please could save me possible heartache in the future (and earache from the wife lol).
    Thanks in advance, rgds
    Jim
     
  9. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    You might find the Hooch download from www.tivoheaven.co.uk a lot less trouble with your advanced pre-configured Tivo if the worst did ever happen to you.
     
  10. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...
    PM Sent
     
  11. skel28

    skel28 New Member

    12
    0
    Oct 18, 2002
    England
    Thanks to you both
     
  12. spulfer

    spulfer New Member

    2
    0
    Jul 15, 2007
    My Tivo has just died and the backup I took some years ago just won't restore. Can someone kindly PM me a working image please?

    Many thanks

    Steve
     
  13. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...

    PM Sent
     
  14. Phil_Hoggins

    Phil_Hoggins New Member

    145
    0
    Oct 3, 2002
    UK,Shropshire
    Any chance of a PM to a good UK image. I've mispalced the one I had and would like to keep a backup just in case my drive dies.

    Cheers,

    Phil
     
  15. Wonder_lander

    Wonder_lander Image Bank Manager

    692
    0
    Jan 13, 2003
    Staffordshir...
    PM Sent
     
  16. Spud1

    Spud1 New Member

    2
    0
    Jul 27, 2007
    Hey guys, first post here despite being a lurker for the past few years (I know I know)..

    Anyway my UK Series 1 tivo drive has just died I think..I upgraded it to a 300gig one about a year ago and it was running fine, but then today I get two yellow lights on the front of the box and tivo support are telling me its the disk thats broken.

    I tried using my original drive but that just gets stuck on the 'Welcome..Powering up' screen which indicates to me that its also given up the ghost...

    Anyway I would appreciate a UK image please so I can try and re-image both drives to see if I can get it booting again..can't live without my tivo lol :)
     
  17. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    But it indicates to me that your problem is possibly not a broken hard drive but instead a stray remote control with a stuck down key somewhere on Tivo's frequencies.

    Or am I wrong that this can stop the machine getting beyond powering up and cause the two lights on the front of the Tivo to both come on?

    Or could it be a modem for your phone line that has been fried by recent lightening affecting overhead BT lines if you still use dial up to get your daily data. I believe this can also prevent a Tivo from starting up.

    With your replacement old drive(s) I wonder if you connected the IDE cable plug the right way round on the motherboard if it came loose. They fit both ways but only one way round actually works.
     
  18. Spud1

    Spud1 New Member

    2
    0
    Jul 27, 2007
    Thanks for your suggestions pete - I decided to give it another try after reading your post and completely re-wired the inside of the tivo, and it still didnt work..
    Then I thoght about your remote suggestion - and covered up the front panel with some paper...surprisingly its now booted!

    I can't think where on earth the signal is coming from, but thats another challange :)

    So i'm incredibly grateful to you mate, thanks alot :D

    It was actually Tivo support who went on about it being the hard drive that was broken, didnt even consider the remote..
     
  19. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    It was the fact your old drives wouldn't boot the Tivo either that made it unlikely the drives were the problem, plus the two lights being on at boot up has been discussed several times on here as indicating the no start problem is due to a stray IR signal.

    Have you checked underneath all the cushions on your sofa and armchairs etc and under the chairs and sofas themselves?
     
  20. Dave Parry

    Dave Parry New Member

    14
    0
    Aug 23, 2004
    Bracknell
    I too would like a backup , just incase, as I intend upgrading. Many thanks in advance.
     

Share This Page

spam firewall

Advertisements