Background noise??

Discussion in 'TiVo Premiere DVRs' started by bbowen, Apr 18, 2010.

  1. Atjeh

    Atjeh New Member

    1
    0
    Apr 25, 2010

    Advertisements

    Made an account just to reply to this thread and say another Tivo user having issues. The same issue with background noise on all our analog channels and it is driving us nuts!

    Called Tivo for two days trying everything to make sure it wasn't our TV, receiver or cable line/signal. Took the Tivo Priemer back to the store and got another one, after setup, exact same issue with background squeel in every analog channel.

    We have 30 days to return the Tivo, we'll wait for 20 then take it back if Tivo can't fix the problem. I don't see this being a fix in the software?
     
  2. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    You would be surprised what can be broken or fixed in software. There are probably zillions of settings they can use on the tuners. Again, I find it fascinating that yet another huge problem, apparently affecting lots of users, could slip into a final, "production" box.
     
  3. dlramsey

    dlramsey New Member

    32
    0
    Feb 19, 2006
    I'm honestly just guessing at this point. If you've got an RF splitter or two available, you could try adding those before the RF input on your Tivo (each time you split the signal, you get a slight decrease in signal strenth).

    If it makes any improvement you could invest in some actual attenuator pads (harder to find, but work better). But I have literally no idea if that will work for you so I wouldn't rush out to spend money until you know if it will work or not.
     
  4. bbowen

    bbowen New Member

    46
    0
    Dec 4, 2007
    Well, I installed the Tuning Adapter today.

    There's a green light on the TA that is supposed to be solid. Well, it was blinking. I called the TW support number the guy did something on his end and it stopped blinking.

    I then had to drill through several TA menus and read off stuff to the guy. We got to one that was supposed to be populated with non-zero numbers and it was all zeros.

    So, the have to send a tech to check the signal levels!

    Guy said they could have a tech here today. Seeing as it is 5pm I doubt anyone will come.

    For kicks I checked Syfy and the Fox affiliate and I did not here the squealing noise. I still can't get my HDs though. I'll do further listening on the suspect channels tonight.
     
  5. Macros_1

    Macros_1 New Member

    18
    0
    Apr 22, 2010

    Advertisements

    BBowen, we're just both in the same boat. Had a TWC tech here today as the tuning adapter wasn't allowing me to get a number of channels. Apparently they are going to come back tomorrow with a new tuning adapter. The tech basically blamed it on Tivo.... go figure. I wish you luck on your tech visit. Tivo is MUCH better without the background noise!
     
  6. bbowen

    bbowen New Member

    46
    0
    Dec 4, 2007
    Nice, my tech said the same thing. The situation actually got worse with all the stuff they were doing. I lost all channels!

    When I got them back the squeal was back. Both techs I've had here hate Tivos!! I wonder if they want to push the TW DVR. I them their DVR sucks!

    But at this point its better then the Premiere!

    They are coming back with a new TA tomorrow.

    What are the chances all these TAs are bad? Slim, I'd say.
     
  7. jared747

    jared747 New Member

    2
    0
    May 1, 2010
    I've got the damn squeal too, this is really frustrating looks like I'll be returning my Premiere to Best Buy and waiting a few more months until they get all of the "Beta" bugs ironed out. Does anyone have a Premiere on Analog cable that does NOT have this audio problem?
     
  8. lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    I ran my PTXL without cable cards and had no audio problem except some small amount of static when changing channels that i don't get with my Series 3. I not going to replace my Series 3 with the TPXL until the software is more complete and i can back up the drive and expand it like i can do on my Series 3. I can wait as my Series 3 (at 157 hours) is working great and has been for the last 3 years.
     
  9. quesodip

    quesodip New Member

    2
    0
    Mar 12, 2010
    Same issue here, I was really hoping it was an interference problem but after checking and replacing all the cable its still there and pretty much makes TV viewing in that room worthless.

    Has Tivo acknowledged any issues or is this just the signal being too strong into the box?
     
  10. ski9600

    ski9600 New Member

    17
    0
    Mar 17, 2005
    Colorado, USA
    On my cable provider I'm only experiencing the squealing on a couple (analog) channels. However, I agree it sucks and I'm having another audio issue where after watching a program for a while the sound becomes corrupt and requires a "standby" b4 resuming to reset the audio. This happens both in recorded shows and live TV.
     
  11. sirath

    sirath New Member

    5
    0
    May 22, 2010
    I just bought a Premier and have the same problem with the squealing (sounds like alot of crickets to me--lol). Anyway, I've noticed if I unplug the power and plug it back in, the squealing goes away until I record something. As soon as I start recording on any channel, the squealing returns.

    So, my question is this: Is this a software problem or a hardware problem? For an OCD person like me, that noise is realllly annoying. :eek:

    I'm considering returning the premier and going down to a dual tuner series 3 because right now I don't get HD channels and I don't really need that capability.

    Thoughts? Thanks.

    Robert
     
  12. aaronwt

    aaronwt UHD Addict

    23,639
    1,299
    Jan 31, 2002
    Northern...
    It could be multiple issues depending on the devices. Other devices have had these issues over the years with HDMI. Like certain receivers would have problems with certain devices.
    But for me, I've used Denon and Sony receivers with HDMI. Samsung, Toshiba, HP, and Westinghouse HD sets with HDMI. And many HDMI switches, HDMI splitters, HDMI scalers/deinterlacers, and I've been fortunate enough not to have problems with HDMI over the last six years.

    The extent of my problems always involved for solutions either changing the HDMI cable or swaping outputs like with an HDMI matrix switch. They were always minor issues. But so far in my setups with My Premieres I have not seen or heard any issues over HDMI yet.

    Issues like that can be tricky to solve as I witnessed with the DVDO EDGE beta software releases. They would fix an issue that some people would have and the fix would cause issues with other peoples boxes and configurations. And after many releases they eventually get the majority of issues solved.(I was fortunate with the EDGE too and never had any major problems)
     
  13. sirath

    sirath New Member

    5
    0
    May 22, 2010
    I've tried the hdmi cables and the red-yellow-white cables provided with the premier yet the noise persists. I have the tivo connected directly to my tv and not thru a receiver. If the tivo is used as the input, the squealing exists. If I select regular cable as the input there is no squealing/chirping.

    I used the old 40-hour tivo for about 5years (maybe it was a series 1 or 2---not sure) and never had any kind of problem. Then I went to BeyondTV and gave my old tivo to a friend. /sigh Shoulda stuck with the old tivo unit. lol
     
  14. aaronwt

    aaronwt UHD Addict

    23,639
    1,299
    Jan 31, 2002
    Northern...
    Maybe it's time to call TiVo for warranty service?
     
  15. sirath

    sirath New Member

    5
    0
    May 22, 2010
    I was just on the verge of returning the entire tivo package and decided to call Tivo tech support. After I explaining that I had swapped cables, power outlets, etc., he and I agreed it would be best to exchange the unit (since it was within 30 days purchase from Best Buy). I installed the new unit tonight and it exhibits the same problem. :(

    So...to exchange the unit for a lesser model or wait for some kind of software patch. Or, is it likely some hardware defect exists in multiple machines? I'm awful suspicious of the software since the problem does not seem to occur until you initiate a recording...

    Tivo support was definitely willing to work with me on the issue. Joe (tech support) and Michael (customer service) were great. I just don't know if it's worth holding onto this unit rather than downgrading???
     
  16. Andrel

    Andrel Member

    126
    0
    Oct 19, 2000
    I have the same issue. I strongly believe to be a software issue that Tivo will tackle once they stabilize the platform. Pretty incredible what software can do.
     
  17. vman41

    vman41 Omega Consumer

    11,484
    808
    Jun 18, 2002
    The TiVo is always recording, that's why you can pause 'live TV'.
     
  18. aaronwt

    aaronwt UHD Addict

    23,639
    1,299
    Jan 31, 2002
    Northern...
    Yes you are never watching LIVE TV. It's always being recorded to the hard drive and then being read off the hard drive. It is never live.
     
  19. sirath

    sirath New Member

    5
    0
    May 22, 2010
    Yes, I understand the broadcasts are being recorded to disk which is what allows pausing. Perhaps I should clarify that when I say "record" I mean when the record button on the remote is pressed. :rolleyes:
     
  20. sirath

    sirath New Member

    5
    0
    May 22, 2010
    Ok...so after googling a bit more and reading other posts on this thread, I decided to eliminate the cable option and just use a very cheap HD antenna. Voila---no noise on "most" of the channels I watch but cable (comcast) still has the noise. Sadly for me this will mostly affect syfy (but given programming changes they have made recently that may not be much of a loss). However, I've been considering dropping comcast for a while now since the shows I depend on comcast delivering are mostly posted online. ;)

    Anyway, it's not a perfect solution for me but at least I can view most of my shows without the hiss for now.

    Thanks for everyone who responded to my posts. :up:
     

Share This Page

spam firewall

Advertisements