AUX & VCR Buttons not working

Discussion in 'TiVo Series 1 - UK' started by ramma, Sep 30, 2007.

  1. ramma

    ramma bodger

    23
    0
    Oct 2, 2002
    in my house

    Advertisements

    Hi

    My Tivo has developed a fault, pressing the VCR or AUX button doesnt seem to work anymore.

    If I press any of these buttons the lights on the front of the tivo change colour to indicate im in VCR or AUX mode but the screen doesnt change, ie it continues to show my tivo screen (Now showing menu, satellite through tivo with pause play etc all still working).

    So far Ive tried;
    Unpluging the tivo for 1/2 hour in case it was overheating or had gotten confused and needed a rest!,
    Rebooting the tivo through the menu "messages and setup"
    Removed all scart leads and tried booting the tivo with no input connected in case the scart leads were faulty,
    Opened the tivo to check everything looked ok inside (no obvious damage but then dont know what im looking for!)
    Cleaned inside with a paintbrush to make it all shiny again.

    Anyone expierenced this? and more importantly know how to fix it? :confused:


    Ramma
     

Share This Page

spam firewall

Advertisements