Auto Transfer with Desktop 2.8 will not transfer .mpg files

Discussion in 'TiVo NZ/Australia' started by gadgarra, Nov 19, 2009.

  1. gadgarra

    gadgarra New Member

    3
    0
    Jul 19, 2008
    One of the major enhancements with TiVo desktop 2.8 is autotransfer, as this enables you to transfer complete folders from PC to TiVo. The folders retain the same name that they have on the PC.

    Unfortunately, it appears that autotransfer cannot handle .mpg files (output from programs such as VideoReDo or TMPGEnc MPEG Editor).

    These files will transfer fine as individual files but will not autotransfer. This effectively means that I cannot use autotransfer, since all my edited files are mpeg. Other file formats which will autotransfer OK include: .avi, .divx, .wmv, and .mp4.

    Not many people seem to have complained about this problem, which surprises me, given that autotransfer, if it worked, is such a neat feature.
     
  2. madimoo

    madimoo New Member

    10
    0
    Feb 17, 2009
    Can you save the file as a .avi and make it autotransfer?
     
  3. gadgarra

    gadgarra New Member

    3
    0
    Jul 19, 2008
    I had mixed results here. The only program I have which will output .avi is VideoReDo. This does not offically offer .avi output, but if you name an output file as .avi it appears to output in this format.

    Some of the .avi files I produced in this way from .mpg files did autotransfer successfully. Some did not. Whether it worked or not seemed to depend on which channel the original .tivo file was recorded from.

    Some of theses .avi files started to autotransfer: the blue light appeared on the TiVo box and an entry appeared on the Now Playing list on the TiVo. Then after a couple of minutes the blue light went out and the entry on the Now Playing list disappeared.
     
  4. orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    I'm here in the States, and what I find funny is that mpeg files from the Tivo cannot be auto-transfered back after commercial cutting. There is something wacky going on with Desktop 2.8.
     
  5. Ckought

    Ckought Member

    87
    4
    Nov 29, 2006
    Kentucky
    BUMP!

    I've been having this problem too, and it's driving me crazy.

    Has anyone found any fixes (maybe a CODEC update or something)?
     

Share This Page