Auto skip NOT dependable!

Discussion in 'TiVo Bolt DVR/Streamer' started by Tiger62, Feb 14, 2020.

  1. Tiger62

    Tiger62 Member

    86
    38
    Mar 27, 2018
    I recorded two shows, Chicago Fire and Chicago Med, on Wednesday, and the Skip tag appeared on both but no skipping took place when I played the two shows. This erratic behavior causes a complete loss of confidence in this "feature"!!
     
  2. lujan

    lujan Member

    586
    22
    May 24, 2010
    This happens all the time with my TiVo Bolts but at least the "Skip" function works more often than it doesn't.
     
  3. keithg1964

    keithg1964 Ragonk

    97
    35
    Feb 2, 2006
    Texas
    I find the AutoSkip feature to be almost 100% correct. The only recent failure was the SuperBowl.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    I can recall two days when it was missing on everything I recorded. One was TiVo's fault. But I'd say I get SM 99% and usually there is a reason for it missing. Like tonight's The Tonight Show. It's a repeat generic in my guide, but Gracenote says it's new.
     
  5. tommiet

    tommiet Active Member

    297
    158
    Oct 28, 2005
    Was alcohol involved when you created this post?

    :)
     
    cwerdna likes this.
  6. mattyro7878

    mattyro7878 Well-Known Member

    1,257
    287
    Nov 27, 2014
    If I watch a recording and notice it is not skipping, I go to MY SHOWS and scroll up and down until the skip tag appears. This does not always solve the problem as when I go back to the recording, it again doesnt skip. I hit INFO and it will now say skip but it doesnt actually perform the function . I think I may have to exit the recording, watch a different one or live tv and then go back. I havent made all that effort yet. Show in question was last night's THE RESIDENT. No alcohol here.
     

Share This Page