Audio Video Problems Continue

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Rhughes, Oct 7, 2007.

  1. Rhughes

    Rhughes New Member

    415
    0
    Jan 14, 2001
    Dewey, AZ, USA
    I am still having problems with audio and video on our Series 2 DirecTivo's. These problems are random color reverses, black and white picture, black screen, pixelization, freezing and various kinds of color smearing. I am NOT experiencing any reboots as others are reporting along with freezing screens. Both DirecTivo's are doing the same thing on all channels, and the problems started at the same time for both of them.

    One thing I have noticed is that the problem seems to be only with the initial recordings. I.E. Once something is recorded, the problem is always in the same places in the recording, and no additional problems are added to what has been recorded. So the playback circuitry and hard drives seem to be fine.

    My two DirecTivo's, a Philips DSR708 and an R10 have slightly different software versions, but both are the dreaded 6.3. The 708 is 6.3e-01-2-101, and the R10 is 6.3e-01-2-521. Both have been upgraded with larger, single hard drives.

    Being that I am not experiencing any reboots, could my problem be something else besides software? If the receiver hardware is eliminated because they both started doing it at the same time, what is left? The LNB's, the coax and the multi-switch. Could the LNB's or the multi-switch cause these kinds of symptoms? If it is indeed the software, I will stop looking for the problem and wait for a fix.
     
  2. dtremain

    dtremain New Member

    1,665
    0
    Jan 4, 2004
    New Jersey
    There's a lot of what you describe happening. If you look at other forums, it is also happening to people with non-DVR receivers, so I don't think it is the software update. I wonder if it doesn't have something to do with the recent addition of more HD channels and the changes that that entailed. I just have SD (get my HD over a roof-top antenna), but I have noticed pixelation and brief black screens on only the New York local channels, especially channel 2. It seems to always happen at least once during Judge Judy, between 4:00 and 5:00 EST.

    I haven't had re-booting on either of my two Directivos.

    The difference you see in software numbers just refers to the different model units you have. You have the same software version on both machines.
     
  3. Rhughes

    Rhughes New Member

    415
    0
    Jan 14, 2001
    Dewey, AZ, USA
    Thanks. I originally thought that my problem was also channel 2 in New York, but I discovered that it didn't make any difference what channel it was on.
     

Share This Page