Audio Sync - TiVo2Go to DVD ?

Discussion in 'TiVo Help Center' started by leegordon, Mar 9, 2006.

  1. leegordon

    leegordon New Member

    13
    0
    Jan 18, 2006
    West...

    Advertisements

    I am trying to solve what I hope is the last minor problem I am having archiving my TiVo recordings to DVD.

    I have a Series 2 box running TiVo 7.2 software. Attached to it, I have a Netgear WG111 wireless network adapter (one of the models with the "correct" serial number). The computer is a Dell Dimension 9100 running Windows XP Media Edition. It has a Linksys WRT54GS wireless network adapter which is able to retrieve my programs via TiVo2Go. The Dell came with Sonic MyDVD LE which, to my surprise, despite being the basic limited edition version, is capable of decoding the .tivo format files that TiVo2Go retrieves and burning them to DVD. I am likely to upgrade to a more advanced version of Sonic so that I can trim out the commercials and other flotsam and jetsam at the beginnings and ends of my saved shows.

    My problem is the DVDs I have burned so far are slightly out of sync. Surprisingly, the audio actually seems to be a few frames ahead of the video. I haven't studied any of the DVDs closely enough to determine if the descrepancy corrects itself, gets worse or stays the same as it gets deeper into the recording. Does anybody have any suggestions as to how to get the audio and video to sync up?

    I read elsewhere on this forum about a set of audio codecs called Cole2K and I downloaded them but I have no idea what to do with them now.

    Thanks for any ideas you can provide.
     

Share This Page

spam firewall

Advertisements